Bug 746444 - f16 tc (guest) kde plasma segfault inside a virt-manager vm in a f15 host)
f16 tc (guest) kde plasma segfault inside a virt-manager vm in a f15 host)
Status: CLOSED DUPLICATE of bug 731245
Product: Fedora
Classification: Fedora
Component: kdebase (Show other bugs)
16
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-15 17:31 EDT by Reartes Guillermo
Modified: 2011-10-15 19:30 EDT (History)
8 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-15 19:30:53 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
after black screen, ctrl+alt+f3, and dmesg (in the guest) (66.39 KB, image/png)
2011-10-15 17:31 EDT, Reartes Guillermo
no flags Details
after previous step/attachment, switch back to xorg vt and issue ctrl+alt+backspace, this is the result (1.46 MB, image/jpeg)
2011-10-15 17:32 EDT, Reartes Guillermo
no flags Details
after installing (with basic graphics), there is some color corruption (mostly purple leakage) (348.78 KB, image/jpeg)
2011-10-15 17:33 EDT, Reartes Guillermo
no flags Details

  None (edit)
Description Reartes Guillermo 2011-10-15 17:31:21 EDT
Created attachment 528352 [details]
after black screen, ctrl+alt+f3, and dmesg (in the guest)

Description of problem: Cannot boot f16 tc in normal mode. (low graphics mode works). The first time plasma crashes and a black screen is left. After ctrl+alt+bkackspace, kdm loads but it is half b&w dithered !!


Version-Release number of selected component (if applicable):

Fedora-16-TC1-x86_64-Live-KDE.iso



Actual results: must use low-graphics mode to install.


Expected results: normal boot.


Additional info:
Comment 1 Reartes Guillermo 2011-10-15 17:32:37 EDT
Created attachment 528353 [details]
after previous step/attachment, switch back to xorg vt and issue ctrl+alt+backspace, this is the result
Comment 2 Reartes Guillermo 2011-10-15 17:33:49 EDT
Created attachment 528354 [details]
after installing (with basic graphics), there is some color corruption (mostly purple leakage)
Comment 3 Kevin Kofler 2011-10-15 19:30:53 EDT

*** This bug has been marked as a duplicate of bug 731245 ***

Note You need to log in before you can comment on or make changes to this bug.