Bug 74656 - does not print output of man correctly
does not print output of man correctly
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: a2ps (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-09-29 16:57 EDT by Gene Czarcinski
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-07 10:37:23 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gene Czarcinski 2002-09-29 16:57:15 EDT
Description of Problem:
a2ps does not correctly print output of man command.  For example:
   man dvdrecord | a2ps
should the man pages correctly formatted two per page.  However, there are
"funny characters: at the end of each line.

This worked correctly on 7.3

This may be related to utf-8 support.

Version-Release number of selected component (if applicable):
8.0

How Reproducible:
yes

Steps to Reproduce:
1. 
2. 
3. 

Actual Results:


Expected Results:


Additional Information:
Comment 1 Tim Waugh 2002-10-07 10:25:24 EDT
How about 'LANG=C man dvdrecord | a2ps'?  I think this probably is UTF-8 
related.
Comment 2 Gene Czarcinski 2002-10-07 10:37:17 EDT
Yup, LANG=C did the trick.  I suspect it will take some time to "fix" all of the
UTF-8 releated problems.
Comment 3 Tim Waugh 2002-10-07 10:48:48 EDT
Duplicate of bug #71496.

Note You need to log in before you can comment on or make changes to this bug.