Bug 746562 - Add draft version of Inscript2 keymaps
Summary: Add draft version of Inscript2 keymaps
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: m17n-contrib   
(Show other bugs)
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Parag Nemade
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: Reopened
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-10-17 05:14 UTC by Parag Nemade
Modified: 2012-01-16 21:25 UTC (History)
2 users (show)

Fixed In Version: m17n-contrib-1.1.13-2.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-16 21:25:39 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Parag Nemade 2011-10-17 05:14:06 UTC
Description of problem:
Inscript2 draft keymaps are already implemented in fedorahosted inscript2 project. It has been released since July 2011 and till date has not got any wrong implementation feedback. Also, I don't see any problem in adding Inscript2 draft versioned m17n keymaps in fedora.

Version-Release number of selected component (if applicable):
m17n-contrib-1.1.13-1.fc16

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:
Inscript2 draft version of keymaps are not present

Expected results:
Should provide Inscript2 draft version of keymaps.

Additional info:
This update will help Fedora users to test Inscript2 draft standard.

Comment 1 Parag Nemade 2011-10-17 10:08:11 UTC
Fixed in m17n-contrib-1.1.13-2.fc17

Comment 2 Fedora Update System 2012-01-05 04:29:08 UTC
m17n-contrib-1.1.13-2.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/m17n-contrib-1.1.13-2.fc16

Comment 3 Fedora Update System 2012-01-07 22:58:25 UTC
Package m17n-contrib-1.1.13-2.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing m17n-contrib-1.1.13-2.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2012-0169/m17n-contrib-1.1.13-2.fc16
then log in and leave karma (feedback).

Comment 4 Fedora Update System 2012-01-16 21:25:39 UTC
m17n-contrib-1.1.13-2.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.