Bug 74657 - a2ps xxx.1 does not print properly
Summary: a2ps xxx.1 does not print properly
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: a2ps   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Tim Waugh
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-09-29 21:02 UTC by Gene Czarcinski
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-10-27 19:09:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2002-09-29 21:02:41 UTC
Description of Problem:
In some previous release I could use a2ps to print man files directly and they
would be properly formatted two per sheet.

This does not currently work and did not work on 7.3 either.

For example, copy a man page to the local directory or /tmp.  gunzip it.  then
do a2ps xxx.1

The error messages:

a2ps: cannot find file `roff.ssh'
a2ps: cannot find style sheet `roff': using plain style

are issued and the printed output is more or less the raw text.

Version-Release number of selected component (if applicable):
8.0

How Reproducible:
yes

Comment 1 Tim Waugh 2002-10-07 14:24:30 UTC
Do you know which previous release this worked for you in?

Comment 2 Gene Czarcinski 2002-10-07 14:34:22 UTC
Do not remember when it last worked but that it did work at one time.  It may be
back in 6.2 days.

Comment 3 Tim Waugh 2002-10-11 10:42:18 UTC
http://www.infres.enst.fr/~demaille/list-a2ps/msg00442.html has another report 
of the same problem, although there is no followup.

Comment 4 Gene Czarcinski 2002-10-11 11:21:08 UTC
I am not sure there is an active upstream maintainer these days.

Comment 5 Gene Czarcinski 2003-10-27 19:09:32 UTC
at this point it dows not work and is OBE although a2ps does need a more active
upstream maintainer


Note You need to log in before you can comment on or make changes to this bug.