Bug 746741 - [abrt] gnome-terminal-3.2.0-1.fc16: g_object_notify: Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
[abrt] gnome-terminal-3.2.0-1.fc16: g_object_notify: Process /usr/bin/gnome-t...
Status: CLOSED DUPLICATE of bug 737394
Product: Fedora
Classification: Fedora
Component: gnome-terminal (Show other bugs)
16
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
abrt_hash:3a410036b306a7408b24b1a160f...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-17 12:32 EDT by Carlos "casep" Sepulveda
Modified: 2012-01-12 00:31 EST (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-01-12 00:31:39 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: maps (26.50 KB, text/plain)
2011-10-17 12:32 EDT, Carlos "casep" Sepulveda
no flags Details
File: backtrace (33.18 KB, text/plain)
2011-10-17 12:32 EDT, Carlos "casep" Sepulveda
no flags Details

  None (edit)
Description Carlos "casep" Sepulveda 2011-10-17 12:32:05 EDT
libreport version: 2.0.6
abrt_version:   2.0.4.981
backtrace_rating: 4
cmdline:        gnome-terminal
crash_function: g_object_notify
executable:     /usr/bin/gnome-terminal
kernel:         3.1.0-0.rc9.git0.0.fc16.i686.PAE
reason:         Process /usr/bin/gnome-terminal was killed by signal 11 (SIGSEGV)
time:           Mon Oct 17 11:43:22 2011
uid:            1000
username:       casep

backtrace:      Text file, 33981 bytes
maps:           Text file, 27134 bytes

build_ids:
:2954b58b084514ba70b0e71fc8bb2572013860f3
:9d63dc2ec7319f8f859631fe02b108b896da5450
:fc32f2dd741b208a15bdeac2d88b8a77c3eea59e
:88eb1cabfe143e1a4f2a7ed8614c540945c22b78
:2783c7cba310a0ccae65ef8d8d8434d8ac64dfed
:f7ca6d83c301e6041c1b8db9bf6e48c610f4c88d
:b51d82e58cf1d3dab20e44b114cfcf7ee1f31c74
:ba1cf8e15137ea5b6bbfac8dbcfdeb22026731d6
:07b08fc8a58c52b18fe7e29de09b714b86dfce1f
:a031ec247ebfa2c35d637f0c427474d7a0e43904
:cbcceeae2feae8153a8f183ff1c33f2a5462ba65
:1f60ce3a43a5e6db2df2252da25ac0aa9f90b6b9
:c9bedc7ec229b2a2e2ec1b6a6581b415c98bc4c1
:0880bc8df67cde42fafc2140a70ba94b08cbde4e
:5f555b50ceef259b1a30510352abc2330e19d817
:97845cb2720bca8939ad32f1cab67f27a2c1921f
:f4030ac5e399b27aa6f713658231a323bfb956d5
:b2d5c5f02b6e6eb34dc593699c0b0bf516280159
:a0b366e13cecd6a811ac0afa3481d443b583aa4c
:9b74e05fa75cf73df1da0c05a7b1528f0ec8a0f0
:fb5857630898b86982a33a2148c700026700dd01
:42859023e4ec83a16446984b1e0c7510a38731c4
:e86c829bf8553d6b593dbd8c4df0957268dc8328
:7d5c74d30dd698dde1ea2538b455292b408b87df
:aa9a4df5fa16320332ea125a458d7c569194d323
:798697a352bae4178953ba502fb04f33dd0ed987
:322f325ea640b6e4c2a76c22801eef08e3f000c3
:2c0c3ffa5a1e7a5d0ce9f1e1f7f03e924423a005
:372871c58374852b18398bcd01a3ed065ca8b441
:647951954dab9eadcf521b97c5f9d7566b1e79c8
:7523f9012d700a579c80e83f54445e7bfceb4eca
:e45479a1587e77569cf5a7f8ca6353586f1d657f
:25135b10bfd0f1607642fb2a14771273e5046e26
:9ce295deebbab9a3bb1e2a3fa16e88d4ded9a9e1
:20e55e40b2f98606fcb0891424b09eb7e723ce8f
:bdbcb7ad0ae16806e9002af3c6d1ec65353108a0
:15bab279752ad8e30f901abae77bcb1ed1f38977
:b4f8b453c124f1bcf32ee8273b7e7f149202ff68
:cc9b559762994147c37d0cac8a3512e4b0e94e06
:527caee5d59eb9dba4728508f9bf687922b57ecf
:4d302bd37729e5a3ea3dda3456ae017cd5c4cf85
:084dc6f7363bc9d0936d06bdc67f8d8de1772f69
:c44607ad52f9f0742390d7e8acb61b3c87fc9ba7
:6400f8b1506a2b01270ddb7fa0d07487fc7dbaa6
:fc10592c8f143850c6361c650d4bb195d80d1a35
:647ea1054c9cb201987fd04921f0e23a97440db5
:23d1086014ed5544b3df4cee1f95694032252322
:1f19dd0ae78a24ebf6391fbacfb4fd9c38ad1b0b
:f1bf4a69b2a1b3b4d82f13d86c40cd3f8e4b2814
:e012145a98558b7d015f3ccf3cacfac44b498980
:10d43c37041e1b66af56db9c8226c2640b8e0e75
:ced82078ed2f1dd18f92fb24bf6b760a4f5b178c
:faa844e460702359079f4f15f1f881e87777abb6
:adca4c604227da51f7a095c00f343e39dda76d54
:8ee52cc9ee5aa155cef2475d96b2f6415515e123
:e3194278eeac29411764cc8ba21782f28226b283
:6f9c0798299e79413aa757081fb00d8e760b9978
:6ad77e91d5cc02288d676787c163373f4fefe8fa
:92a9033bbedc303317346dc414914fec5643bd7b
:8403f33f0be1a3653acd05b560f87aa1363d02d7
:1f381a5711535a735d2e11251a1f0ed7e318725b
:4ae55c9126e7316479c90318c0fa390dc5db470f
:e5545461cfce1f3547dd7cbd176b7e419e515328
:d901210c1e549a645a3a6e781ccc9025e18bd845
:030b651bfa42f57fde8249f7c6d3ece6d1f57343
:872fe6020efffe0829a231da5dd4e51f41a4dce3
:d94f52f020f5a21d89ce70745a9bfb78cee38ba4
:eef088193b4554c96911296f4bc994dde53f004a
:28b8cc9cda751c67558ec59cc16019154ebf56ae
:aa38e16b33d9a41209f6e376ce5e168aa0eac3c5
:e530905cf16f4fe947e40133fa84d64efde1e601
:4da0113526e0b678cd8ef023bd39b8a2f0e1d199
:1ecbaf5c5ac1f22012c83df335687b3c09ae5289
:4b045111479e1ec97d0ef5668482bf808e8dadba
:55433495aa80cf9e1f994ea7e7ae278422ef1ede
:5338214d0c5471fb905d9f26949fadaf2024ae80

comment:
:Create a new tab
:Remove the tab from the window (create 2 terminal windows)
:Re-size the tab.
:
:I'm not able to reproduce it (may be it's related to the content of the terminals)

dso_list:
:/usr/lib/gio/modules/libgvfsdbus.so gvfs-1.10.0-1.fc16.i686 (Fedora Project) 1317849496
:/usr/lib/gdk-pixbuf-2.0/2.10.0/loaders/libpixbufloader-svg.so librsvg2-2.34.1-1.fc16.i686 (Fedora Project) 1317262995
:/usr/lib/gtk-3.0/modules/libcanberra-gtk3-module.so libcanberra-gtk3-0.28-3.fc16.i686 (Fedora Project) 1317262995
:/usr/share/icons/hicolor/icon-theme.cache hicolor-icon-theme-0.12-3.fc16.noarch (Fedora Project) 1317262728
:/usr/share/vte/termcap-2.90/xterm vte3-0.30.0-1.fc16.i686 (Fedora Project) 1317849575
:/usr/share/locale/en_GB/LC_MESSAGES/glib20.mo glib2-2.30.0-2.fc16.i686 (Fedora Project) 1318004304
:/usr/share/icons/gnome/icon-theme.cache gnome-icon-theme-3.2.0-1.fc16.noarch (Fedora Project) 1317849330
:/usr/lib/gio/modules/libdconfsettings.so dconf-0.10.0-1.fc16.i686 (Fedora Project) 1317849417
:/usr/share/locale/en_GB/LC_MESSAGES/gdk-pixbuf.mo gdk-pixbuf2-2.24.0-1.fc16.i686 (Fedora Project) 1317262713
:/usr/share/locale/en_GB/LC_MESSAGES/gnome-terminal.mo gnome-terminal-3.2.0-1.fc16.i686 (Fedora Project) 1317849778
:/usr/lib/gtk-3.0/3.0.0/theming-engines/libadwaita.so adwaita-gtk3-theme-3.2.0.2-1.fc16.i686 (Fedora Project) 1317849469
:/usr/share/fonts/abattis-cantarell/Cantarell-Regular.otf abattis-cantarell-fonts-0.0.6-1.fc16.noarch (Fedora Project) 1317262719
:/usr/share/locale/en_GB/LC_MESSAGES/gtk30.mo gtk3-3.2.0-1.fc16.i686 (Fedora Project) 1317849428
:/usr/share/fonts/dejavu/DejaVuSansMono.ttf dejavu-sans-mono-fonts-2.33-1.fc16.noarch (Fedora Project) 1317263058
:/usr/lib/pango/1.6.0/modules/pango-hangul-fc.so pango-1.29.4-1.fc16.i686 (Fedora Project) 1317849403
:/usr/share/locale/en_GB/LC_MESSAGES/atk10.mo atk-2.2.0-1.fc16.i686 (Fedora Project) 1317849404
:/usr/share/fonts/un-core/UnDotum.ttf un-core-dotum-fonts-1.0.2-0.16.080608.fc15.noarch (Fedora Project) 1317263040
:/usr/share/fonts/dejavu/DejaVuSansMono-Bold.ttf dejavu-sans-mono-fonts-2.33-1.fc16.noarch (Fedora Project) 1317263058
:/usr/share/locale/en/LC_MESSAGES/gtk30.mo gtk3-3.2.0-1.fc16.i686 (Fedora Project) 1317849428

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=4
:HOSTNAME=t400.dc.intersystemschile.cl
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:SHELL=/bin/bash
:TERM=dumb
:HISTSIZE=1000
:XDG_SESSION_COOKIE=e337ad97cb2a05544572e9480000001f-1318548345.401207-965640174
:QTDIR=/usr/lib/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-4k2XHv
:QTINC=/usr/lib/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=casep
:USERNAME=casep
:MAIL=/var/spool/mail/casep
:PATH=/usr/lib/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin
:DESKTOP_SESSION=gnome
:QT_IM_MODULE=xim
:PWD=/home/casep
:XMODIFIERS=@im=none
:GNOME_KEYRING_PID=2335
:LANG=en_GB.utf8
:GDM_LANG=en_GB.utf8
:GDMSESSION=gnome
:HISTCONTROL=ignoredups
:HOME=/home/casep
:XDG_SEAT=seat0
:SHLVL=1
:LOGNAME=casep
:QTLIB=/usr/lib/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-0A4FHrFNw7,guid=a32aed53e8286c12cb98bad20000007b
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/casep
:DISPLAY=:0
:XAUTHORITY=/var/run/gdm/auth-for-casep-aR1FIk/database
:_=/usr/bin/gnome-session
:GNOME_DESKTOP_SESSION_ID=this-is-deprecated
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2339,unix/unix:/tmp/.ICE-unix/2339
:SSH_AUTH_SOCK=/tmp/keyring-4k2XHv/ssh
:GPG_AGENT_INFO=/tmp/keyring-4k2XHv/gpg:0:1
:LC_TIME=es_CL.utf8
:LC_NUMERIC=es_CL.utf8
:LC_MONETARY=es_CL.utf8
:LC_MEASUREMENT=es_CL.utf8
:GJS_DEBUG_OUTPUT=stderr
:'GJS_DEBUG_TOPICS=JS ERROR;JS LOG'
:DESKTOP_STARTUP_ID=gnome-shell-2535-t400.dc.intersystemschile.cl-gnome-terminal-2_TIME4655484
:GIO_LAUNCHED_DESKTOP_FILE=/usr/share/applications/gnome-terminal.desktop
:GIO_LAUNCHED_DESKTOP_FILE_PID=10762

smolt_data:
:
:
:General
:=================================
:UUID: fa026b77-77ad-4ff0-9f7e-c1282f4bf871
:OS: Fedora release 16 (Verne)
:Default run level: Unknown
:Language: en_GB.utf8
:Platform: i686
:BogoMIPS: 5053.82
:CPU Vendor: GenuineIntel
:CPU Model: Intel(R) Core(TM)2 Duo CPU     P8700  @ 2.53GHz
:CPU Stepping: 10
:CPU Family: 6
:CPU Model Num: 23
:Number of CPUs: 2
:CPU Speed: 2534
:System Memory: 3921
:System Swap: 1023
:Vendor: LENOVO
:System: 64755T5 ThinkPad T400
:Form factor: Notebook
:Kernel: 3.1.0-0.rc9.git0.0.fc16.i686.PAE
:SELinux Enabled: 0
:SELinux Policy: targeted
:SELinux Enforce: Unknown
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Devices
:=================================
:(32902:10816:6058:8416) pci, agpgart-intel, HOST/PCI, Mobile 4 Series Chipset Memory Controller Hub
:(32902:10544:6058:8441) pci, i801_smbus, SERIAL, 82801I (ICH9 Family) SMBus Controller
:(32902:10537:6058:8440) pci, ahci, STORAGE, ICH9M/M-E SATA AHCI Controller
:(32902:10519:6058:8437) pci, None, PCI/ISA, ICH9M-E LPC Interface Controller
:(32902:4341:6058:8430) pci, e1000e, ETHERNET, 82567LM Gigabit Network Connection
:(32902:9288:6058:8436) pci, None, PCI/PCI, 82801 Mobile PCI Bridge
:(32902:10566:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 4
:(32902:10549:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #2
:(32902:10548:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #1
:(32902:10553:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #6
:(32902:10550:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #3
:(32902:10554:6058:8433) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #1
:(32902:10556:6058:8433) pci, ehci_hcd, USB, 82801I (ICH9 Family) USB2 EHCI Controller #2
:(32902:16951:32902:4625) pci, iwlagn, NETWORK, WiFi Link 5100 AGN
:(32902:10818:6058:8420) pci, i915, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10819:6058:8420) pci, None, VIDEO, Mobile 4 Series Chipset Integrated Graphics Controller
:(32902:10560:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 1
:(32902:10562:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 2
:(32902:10820:6058:8422) pci, None, SIMPLE, Mobile 4 Series Chipset MEI Controller
:(32902:10823:6058:8428) pci, serial, 16550_SERIAL, Mobile 4 Series Chipset AMT SOL Redirection
:(32902:10558:6058:8434) pci, snd_hda_intel, MULTIMEDIA, 82801I (ICH9 Family) HD Audio Controller
:(32902:10551:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #4
:(32902:10568:6058:8435) pci, pcieport, PCI/PCI, 82801I (ICH9 Family) PCI Express Port 5
:(32902:10552:6058:8432) pci, uhci_hcd, USB, 82801I (ICH9 Family) USB UHCI Controller #5
:(4480:1142:6058:8390) pci, yenta_cardbus, PCI/CARDBUS, RL5c476 II
:(4480:2098:6058:8391) pci, firewire_ohci, FIREWIRE, R5C832 IEEE 1394 Controller
:
:
:Filesystem Information
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/luks-b728df1b-1588-4272-9a68-06932fdb1489 / ext4 4096 4096 2015088 338369 317902 516096 361012 361012
:/dev/sda3 /boot ext4 1024 1024 495844 394534 368934 128016 127784 127784
:/dev/mapper/luks-c211d1fb-0eda-47e5-844a-6906d16a6ce8 /home ext4 4096 4096 47210957 13863753 11465571 11993088 11939164 11939164
:

var_log_messages:
:Oct 17 11:43:22 t400 kernel: [271423.920578] gnome-terminal[10762]: segfault at 20 ip 44bf05bb sp bfabc340 error 4 in libgobject-2.0.so.0.3000.0.#prelink#.9rmk9E (deleted)[44bdf000+4c000]
:Oct 17 11:43:22 t400 abrt[5108]: file /usr/bin/gnome-terminal seems to be deleted
:Oct 17 11:43:23 t400 abrt[5108]: saved core dump of pid 10762 (/usr/bin/gnome-terminal) to /var/spool/abrt/ccpp-2011-10-17-11:43:22-10762 (43130880 bytes)
Comment 1 Carlos "casep" Sepulveda 2011-10-17 12:32:09 EDT
Created attachment 528593 [details]
File: maps
Comment 2 Carlos "casep" Sepulveda 2011-10-17 12:32:11 EDT
Created attachment 528594 [details]
File: backtrace
Comment 3 Brian C. Huffman 2011-11-14 16:17:16 EST
Package: gnome-terminal-3.2.1-2.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
typed 'ls'
Comment 4 Kelvan 2011-12-04 21:21:53 EST
Package: gnome-terminal-3.2.1-2.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
It's impossible to work with such a unstable system, never saw something more unstable than f16
Comment 5 Stefan Hellermann 2011-12-13 19:10:00 EST
Package: gnome-terminal-3.2.1-2.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
I tried to move one of the tabs from gnome-terminal to it's own window by clicking on the tab and moving it onto free space beside the window
Comment 6 Fedora Admin XMLRPC Client 2012-01-10 10:46:13 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 7 Fedora Admin XMLRPC Client 2012-01-10 10:49:22 EST
This package has changed ownership in the Fedora Package Database.  Reassigning to the new owner of this component.
Comment 8 a_different_name 2012-01-10 15:11:49 EST
I had two windows open (via tearing tabs off the main window), and was viewing the scrollback buffer in one Was SSHed into a server, editing a file.  When i exited vim, all the windows disappeared.  Considering this bug report, i have to assume the process crashed.

rating: 4
Package: gnome-terminal-3.2.1-2.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)
Comment 9 Matthias Clasen 2012-01-12 00:31:39 EST

*** This bug has been marked as a duplicate of bug 737394 ***

Note You need to log in before you can comment on or make changes to this bug.