This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 746794 - Dual Head: left screen shown on right monitor and left monitor shows black
Dual Head: left screen shown on right monitor and left monitor shows black
Status: CLOSED DUPLICATE of bug 725219
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-17 15:34 EDT by Dr. Tilmann Bubeck
Modified: 2011-10-25 10:24 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-25 10:24:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Dr. Tilmann Bubeck 2011-10-17 15:34:14 EDT
Description of problem:
I have a correct dual head configuration which is correctly detected by anaconda/xorg. When I move the mouse onto the right screen directly after the start of anaconda/xorg, then this right screen shows the contents which is normally shown on the left screen. The left screen is black, but could be entered with the mouse (cursor shown) and it is correctly configured on the left side.

The problem is, that the "Next" Button is then drawn even far more right, outside the screen. It is therefore invisible and not clickable.

The problem does not happen, if I do not move the mouse or move it to the left screen.

Version-Release number of selected component (if applicable):
anaconda in fc16-beta

How reproducible:
Every time

Steps to Reproduce:
1. Boot FC16 on dual head
2. Move mouse cursor to the right screen, immediately after xorg start
3.
  
Actual results:
left contents of right screen, right contents nowhere, left screen black.

Expected results:
left contents of left screen, right contents on right screen


Additional info:
Comment 1 Chris Lumens 2011-10-25 10:24:19 EDT

*** This bug has been marked as a duplicate of bug 725219 ***

Note You need to log in before you can comment on or make changes to this bug.