Bug 7471 - error running scripts
Summary: error running scripts
Status: CLOSED DUPLICATE of bug 7467
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: tcsh (Show other bugs)
(Show other bugs)
Version: 6.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Eido Inoue
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 1999-12-01 10:12 UTC by Erkan Ertugrul
Modified: 2008-05-01 15:37 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-01 13:28:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Erkan Ertugrul 1999-12-01 10:12:38 UTC
I can not run scripts.
In slackware linux, I would write 'chmod +x filename' and filename would
be 'filename*'. Then I would write filename at command prompt and it would
run. Now, there is no * added to filename and when filename is written at
command prompt, it behaves as if a bad command is entered.

Thanks for your interest.

Erkan Ertugrul
eertugrul@excite.com

Comment 1 Jeff Johnson 1999-12-01 13:28:59 UTC
*** This bug has been marked as a duplicate of 7467 ***


Note You need to log in before you can comment on or make changes to this bug.