Bug 747107 - can't activate buttons in Qt modal windows
can't activate buttons in Qt modal windows
Status: CLOSED DUPLICATE of bug 742658
Product: Fedora
Classification: Fedora
Component: qt (Show other bugs)
16
Unspecified Linux
unspecified Severity high
: ---
: ---
Assigned To: Ngo Than
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-18 16:19 EDT by pip
Modified: 2011-10-18 16:58 EDT (History)
9 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-18 16:24:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description pip 2011-10-18 16:19:09 EDT
Description of problem: Applications built with qt4 - modal windows don't accept mouse click on their buttons. Buttons do receive focus, but can't be activated.


Version-Release number of selected component (if applicable):
LyX 2.0
Scribus 1.3.9


How reproducible:
always

Steps to Reproduce:
1. Open Lyx/Scribus
2. Write something
3. Try to close the application. A modal window will appear, asking you "are you sure..." question
4. Buttons don't receive mouse clicks


It happens in all sorts of modal windows. Buttons can be activated by pressing space or return on the keyboard.

Fedora 16 beta, upgraded from Fedora 15.
Comment 1 Bill Nottingham 2011-10-18 16:24:47 EDT

*** This bug has been marked as a duplicate of bug 742658 ***

Note You need to log in before you can comment on or make changes to this bug.