Bug 747197 - NetworkManager automatically connecting to insecure wireless
NetworkManager automatically connecting to insecure wireless
Status: CLOSED DUPLICATE of bug 750896
Product: Fedora
Classification: Fedora
Component: NetworkManager (Show other bugs)
x86_64 Linux
unspecified Severity high
: ---
: ---
Assigned To: Dan Williams
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2011-10-19 00:39 EDT by Matt Haught
Modified: 2011-11-04 03:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2011-11-04 03:54:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Matt Haught 2011-10-19 00:39:31 EDT
NetworkManager is connecting to insecure wireless networks without asking. There is no obvious option to disable. It is creating profiles for every wireless network it sees.

Version-Release number of selected component (if applicable):

How reproducible:
Two separate installs, both had the same problem. 

Steps to Reproduce:
1. Fresh install of Fedora 16 beta iso, update and reboot.

Expected results:
Don't connect to wireless access points unless I choose to do so. Don't create profiles for EVERY wireless network it sees unless I configure it to do so. Don't send my data over some random wireless network that happens to be nearby.
Comment 1 Radek Vykydal 2011-11-03 10:03:02 EDT
Seems like a duplicate of bug #750896.
Comment 2 Jirka Klimes 2011-11-04 03:54:02 EDT

*** This bug has been marked as a duplicate of bug 750896 ***

Note You need to log in before you can comment on or make changes to this bug.