Bug 74731 - RFE: No support for Xinerama setup
RFE: No support for Xinerama setup
Status: CLOSED DUPLICATE of bug 74132
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-xfree86 (Show other bugs)
8.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: Brent Fox
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-01 04:32 EDT by Ulrich Drepper
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:42 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ulrich Drepper 2002-10-01 04:32:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.2b) Gecko/20020812

Description of problem:
[This bug should probably also be filed for Anaconda.]

People who want to use Xinerama have a hard time with the current tools.  The
xfree86 config tool has no support to configure xinerama.  And what's worse,
using the tool after setting up Xinerama by hand destroys the settings.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Get machine with two disks
2.try to setup machine up for Xinerama
3.
	

Actual Results:  No Xinerama setup possible.

Expected Results:  Recognze dual head video cards and the connected monitors.
New tab with xinerama options.

Additional info:

Not much in the generated XF86Config file has to change.  Only more than one
Monitor, Device, and Screen section and a slightly change ServerLayout section.
 DRI might have to be disabled.
Comment 1 Brent Fox 2003-01-03 16:04:21 EST

*** This bug has been marked as a duplicate of 74132 ***
Comment 2 Red Hat Bugzilla 2006-02-21 13:49:42 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.