Bug 74743 - /software/whichlinux.html is misleading on MP3s
/software/whichlinux.html is misleading on MP3s
Status: CLOSED CURRENTRELEASE
Product: Red Hat Web Site
Classification: Red Hat
Component: Other (Show other bugs)
current
All Linux
medium Severity medium
: ---
: ---
Assigned To: Web Builder Traffic
Web Development
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-01 08:14 EDT by Michael Young
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-04-11 04:45:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Young 2002-10-01 08:14:16 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.78 [en] (X11; U; SunOS 5.9 sun4u)

Description of problem:
The phrase
"So if you use Red Hat Linux to burn MP3s and frag your friends playing Quake,
Advanced Server is not for you."
is misleading, because you dropped support for MP3s in 8.0, so Redhat 8.0 is no
good for MP3s either.

The equivalent page on the europe site
http://www.europe.redhat.com/products/whichlinux.php3
is similarly at fault.
Comment 1 Tom Lancaster 2002-11-12 18:59:19 EST
Um. marketing text. Don't know who to give this to, so it goes to you...
Comment 2 Michael Young 2002-12-19 04:37:22 EST
I see the text has been changed now, but there is still an extra "to" in that
line - "So if you use Red Hat Linux to as a productivity desktop" doesn't quite
make sense.
Comment 3 Lisa Palma 2002-12-19 17:07:51 EST
Text changes made.

Note You need to log in before you can comment on or make changes to this bug.