Bug 747455 - RFE: Add priority option to set different list order for books
RFE: Add priority option to set different list order for books
Status: CLOSED DUPLICATE of bug 744661
Product: Fedora
Classification: Fedora
Component: publican (Show other bugs)
rawhide
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ruediger Landmann
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-19 16:47 EDT by Deon Ballard
Modified: 2011-10-26 12:48 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-26 12:48:07 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Deon Ballard 2011-10-19 16:47:42 EDT
(Sorry if this is a dupe, but I can't find the original bug, if I filed it.)

Mike had this neat idea about being able to assign an order or a priority to a book within a doc set. For example, assume I have five books...

Admin guide
Developers SDK
Install guide
Release notes
Users guide

But I want to put the books in the order that people will actually use them...

Release notes
Install guide
Users guide
Admin guide
Developers SDK

It would be nice if there were an option in publican.cfg that would allow users to "rank" the importance of the guides and then the site could sort by priority first and then alphabetically.
Comment 1 Deon Ballard 2011-10-26 12:48:07 EDT

*** This bug has been marked as a duplicate of bug 744661 ***

Note You need to log in before you can comment on or make changes to this bug.