Bug 74766 - Extra empty space in KDE system tray
Summary: Extra empty space in KDE system tray
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: usermode (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-01 15:33 UTC by Airbete
Modified: 2007-04-18 16:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-11 23:33:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Airbete 2002-10-01 15:33:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
In KDE environment there is extra empty space in the system tray.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install RH 8.0
2. Login KDE
3. Change panel size to normal
4. Add a couple of things in the system tray (for example korganizer, korn, etc...)
	

Actual Results:  See how there is always extra space in the system tray.

Expected Results:  The width of the system tray should be minimal so that all
icons fit in it with no extra space between them.

Additional info:

This behavior did not show up in RH 7.x

Comment 1 Ali-Reza Anghaie 2002-10-01 15:38:02 UTC
That is the space occupied by the PAM applet that will sometimes pop-up as 
'keys' when you authenticate something via consolehelper (as root). 
 
I think this should be a RFE that is should leave ~some~ icon as not to 
confuse people. Cheers, -Ali

Comment 2 Airbete 2002-10-01 17:27:34 UTC
That's exactly it. Thank you very much for your comment.

Comment 3 Ngo Than 2003-02-11 23:33:32 UTC
it's not a bug


Note You need to log in before you can comment on or make changes to this bug.