Bug 747664 - wbinfo man page with samba3x-winbind package incorrectly describes '--group-info' option
wbinfo man page with samba3x-winbind package incorrectly describes '--group-i...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: samba3x (Show other bugs)
5.7
All Linux
medium Severity low
: rc
: ---
Assigned To: Guenther Deschner
Martin Cermak
: ManPageChange
Depends On:
Blocks: 769564 769566
  Show dependency treegraph
 
Reported: 2011-10-20 13:11 EDT by Ricky Nelson
Modified: 2012-07-25 07:53 EDT (History)
4 users (show)

See Also:
Fixed In Version: samba3x-3.5.10-0.98.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
: 769564 769566 (view as bug list)
Environment:
Last Closed: 2012-02-21 00:32:52 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ricky Nelson 2011-10-20 13:11:15 EDT
Description of problem:
The wbinfo man page shows the following for '--group-info' option:

       --group-info user
           Get group info for user.

The '--group-info' lists info about groups, not users.

Fom the 'wbinfo --help' output:

  --group-info=GROUP                   Get group info

This is in the samba3x packages. It also looks like upstream samba-3.6.0 still has this in the man pages too.

Version-Release number of selected component (if applicable):
samba3x-winbind
Comment 1 Peter Schiffer 2011-10-20 13:54:57 EDT
wbinfo man page is part of the samba3x-winbind package, so changing to the correct component
Comment 6 Martin Cermak 2011-12-21 06:27:03 EST
Comment #5 => VERIFIED
Comment 7 errata-xmlrpc 2012-02-21 00:32:52 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0156.html

Note You need to log in before you can comment on or make changes to this bug.