Bug 74769 - Text boxes in anaconda lose the ability to take the cursor.
Text boxes in anaconda lose the ability to take the cursor.
Status: CLOSED DUPLICATE of bug 74792
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
athlon Linux
high Severity low
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-01 11:45 EDT by Jesse Keating
Modified: 2005-10-31 17:00 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-01 14:12:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jesse Keating 2002-10-01 11:45:38 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
During a graphical install, some of the text boxes were unable to take the
cursor.  Like the root password dialog box, and the TCP/IP settings box.  I'm
not sure what triggers this, and _I_ was unable to reproduce it on my laptop.
but somebody from the psyche mailing list saw this happen.

You can left click all day long into the text box, and it never gets cursor, and
you can never type into it.  _BUT_ if you *right* click into the box, the popup
dialog shows up, and the box gets cursor.  Bizarre, but its a workaround.

Version-Release number of selected component (if applicable):


How reproducible:
Sometimes

Steps to Reproduce:
1.  Launch a Red Hat Linux 8.0 install
2.  Try to enter text into some text boxes.
	

Actual Results:  Sometimes the text box will not take the cursor, you will have
to right click on the text box for it to take the cursor.

Expected Results:  The text box would take the cursor.

Additional info:  I have set the priority to high, and the severity to low.  I
feel that this is a high priority, as it makes the installation VERY difficult,
and not everybody will think to right click the text boxes.  But since it's such
an easy work around, the severity should be low.
Comment 1 pete peterson 2002-10-01 14:12:49 EDT
In graphics mode install...
I encountered this problem in the network setup dialog after setting the IP and
netmask.
At this point, the buttons in the top pane were still active, but I couldn't
specify the
hostname, gateway or DNS information, nor could I toggle the radio buttons in
dhcp
vs. manual.  I accidentally discovered that hitting the right mouse button in
the hostname
box would bring up a menu but also re-enable the mouse in the lower panes.  I
was then
able to complete the network configuration and had no other problems with the
installation.

I'm using a plain vanilla logitech 3-button PS2 mouse.  This was on a Dell 667
mhz pentium
3 which had no problems with either of the two limbo installations.
Comment 2 Michael Fulbright 2002-10-01 14:30:21 EDT

*** This bug has been marked as a duplicate of 74792 ***

Note You need to log in before you can comment on or make changes to this bug.