Bug 74779 - No bold characters.
Summary: No bold characters.
Status: CLOSED DUPLICATE of bug 74399
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vte (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Nalin Dahyabhai
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-01 16:19 UTC by Dams
Modified: 2007-04-18 16:46 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:42 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Dams 2002-10-01 16:19:29 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
I dont have any bold characters in my gnome-terminal : my prompt should be in
bold and is not, I should see bold characters in epic too and there is none.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. zsh
2. export PS1='%B[%n@%m %~]#%b '


	

Actual Results:  The prompt is not in bold.

Expected Results:  The prompt should be in bold.

Additional info:

The bug was not present in null/limbo. The "Allow bold text" check box is
checked in the "edit current profile..." window.

Comment 1 Nalin Dahyabhai 2002-10-15 02:22:08 UTC
Fixing for 0.9.2.

Comment 2 Miloslav Trmac 2004-02-07 16:53:42 UTC

*** This bug has been marked as a duplicate of 74399 ***

Comment 3 Red Hat Bugzilla 2006-02-21 18:49:42 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.