Bug 74785 - Sreensaver doesn't work in KDE / RH 8.0
Summary: Sreensaver doesn't work in KDE / RH 8.0
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kdebase   
(Show other bugs)
Version: 8.0
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Ben Levenson
URL: https://bugzilla.redhat.com/bugzilla/...
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-01 17:07 UTC by Airbete
Modified: 2007-04-18 16:46 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-11 12:34:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Airbete 2002-10-01 17:07:03 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
This bug https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=73785 is still
there in RH 8.0 with kdebase 3.0.3-13

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Choose a screensaver in the configuration panel.
2. Lock your KDE desktop


Actual Results:  screensaver doesn't come up.

Expected Results:  screensaver should start

Additional info:

Comment 1 Sammy 2002-10-02 13:06:00 UTC
I can confirm this again!

Comment 2 Need Real Name 2002-10-08 14:02:57 UTC
I am having the same issue. I have had no problems with RH 7.3 on this topic. I
can preview the screensaver, but when it activates, there is only the black
screen. I am using a ATI Rage 128.

Comment 3 Markku Kolkka 2002-10-09 17:21:05 UTC
I have the same problem. Is this ATI Rage related, I have a XPert2000 Pro (Rage
128Pro chip)?

Comment 4 Markku Kolkka 2002-10-09 17:39:26 UTC
I have the same problem. Is this ATI Rage related, I have a XPert2000 Pro (Rage
128Pro chip)?

Comment 5 Need Real Name 2002-10-11 12:34:12 UTC
I have the same issue.  When screen saver is selecte either in KDE or Gnome,
when I select lock, I get a black screen.  Also, when a screen saver is supposed
to kick in at the alotted time, the same thing takes place.

However, when testing screen saver settings, everything seems to be working just
fine.

Comment 6 Ngo Than 2002-10-11 16:29:55 UTC
It's fixed in kdebase-3.0.3-15 or newer. You will find it in next rawhide release

Comment 7 Doug 2002-10-15 21:56:06 UTC
I have the same problem, and it's not video-card related.

If it's fixed in 3.0.3-15, what is "rawhide"?  Is that an update or fix for 
Psyche?

Comment 8 Neo Gigs 2002-10-16 10:02:37 UTC
Why not redhat deliver this out as a Errata?

Comment 9 Gerry Tool 2002-10-16 16:02:31 UTC
I just installed all the necessary packages in rawhide to upgrade kdebase as the
bugzilla suggests.  Any single screensaver works, but I can only get a blank
screen when I set the screensaver to Random.

It is not the "Blank Screen" saver in the list as I changed its color and it
does not show up when the screensaver activates.

Comment 10 Need Real Name 2003-02-08 06:08:21 UTC
My screensavers work fine; but when I click on the Settings button, to adjust 
the 'speed', or the type of decay (with the DecayScreen screensaver 
particularly), a crash occurs. Is this the same bug, and hence has been fixed 
in "Rawhide" (whatever Rawhide might be) ? Thanks.


Note You need to log in before you can comment on or make changes to this bug.