Bug 747864 - Files under /etc/modprobe.d are not collected
Summary: Files under /etc/modprobe.d are not collected
Keywords:
Status: CLOSED DUPLICATE of bug 749919
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: sos
Version: 6.1
Hardware: All
OS: Linux
unspecified
medium
Target Milestone: rc
: ---
Assignee: Bryn M. Reeves
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-10-21 08:03 UTC by Pierguido Lambri
Modified: 2012-02-01 11:54 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-02-01 11:54:10 UTC


Attachments (Terms of Use)

Description Pierguido Lambri 2011-10-21 08:03:36 UTC
Description of problem:
Since the file /etc/modprobe.conf is deprecated now, all the modules configurations goes under the directory /etc/modprobe.d, but the sosreport does not gather that directory.


Version-Release number of selected component (if applicable):
sos-2.2-8.el6

How reproducible:
Every time you run sosreport on a RHEL6 machine


Steps to Reproduce:
1. Run sosreport on a RHEL6 server
2. Open the archive anc check thet the dir /etc/modprobe.d is not available
3.
  
Actual results:
The directory /etc/modprobe.d is not collected


Expected results:
The entire content of the directory /etc/modprobe.d should be collected

Additional info:

Comment 2 RHEL Product and Program Management 2011-10-25 05:50:12 UTC
Since RHEL 6.2 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.

Comment 4 David Kutálek 2012-02-01 11:54:10 UTC

*** This bug has been marked as a duplicate of bug 749919 ***


Note You need to log in before you can comment on or make changes to this bug.