Bug 747971 - [abrt] openoffice.org-writer-1:3.3.0-20.8.fc14: SwNodeIndex::SwNodeIndex: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
[abrt] openoffice.org-writer-1:3.3.0-20.8.fc14: SwNodeIndex::SwNodeIndex: Pro...
Status: CLOSED DUPLICATE of bug 767256
Product: Fedora
Classification: Fedora
Component: openoffice.org (Show other bugs)
14
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Caolan McNamara
Fedora Extras Quality Assurance
abrt_hash:4259827321b23ad3fca8120a5c5...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-21 11:00 EDT by Allan Wright
Modified: 2011-12-14 03:32 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-14 03:32:56 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
File: backtrace (32.76 KB, text/plain)
2011-10-21 11:00 EDT, Allan Wright
no flags Details

  None (edit)
Description Allan Wright 2011-10-21 11:00:53 EDT
abrt version: 1.1.18
architecture: i686
Attached file: backtrace, 33544 bytes
cmdline: /usr/lib/openoffice.org3/program/swriter.bin -writer file:///net/home/rcc/aew/.cache/evolution/tmp/evolution-aew-b93mUk/NH%20State%20Medicaid%20HIT%20Plan%20(SMHP).docx
comment: Open a .DOCX file. Let me know if you need me to provide the file.
component: openoffice.org
Attached file: coredump, 76877824 bytes
crash_function: SwNodeIndex::SwNodeIndex
executable: /usr/lib/openoffice.org3/program/swriter.bin
kernel: 2.6.35.14-97.fc14.i686
package: openoffice.org-writer-1:3.3.0-20.8.fc14
rating: 4
reason: Process /usr/lib/openoffice.org3/program/swriter.bin was killed by signal 11 (SIGSEGV)
release: Fedora release 14 (Laughlin)
time: 1319208839
uid: 20084

How to reproduce
-----
1. Trying to open a .DOCX file crashes
2.
3.
Comment 1 Allan Wright 2011-10-21 11:00:56 EDT
Created attachment 529521 [details]
File: backtrace
Comment 2 Caolan McNamara 2011-10-21 11:26:15 EDT
yeah, attach the .docx if you can, that'll help
Comment 3 David Tardon 2011-12-14 03:32:56 EST

*** This bug has been marked as a duplicate of bug 767256 ***

Note You need to log in before you can comment on or make changes to this bug.