Bug 74805 - Unable to access preferences of KNewsTicker
Unable to access preferences of KNewsTicker
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-01 16:36 EDT by Airbete
Modified: 2007-04-18 12:46 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-09 16:10:25 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Airbete 2002-10-01 16:36:29 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (compatible; Konqueror/3; Linux)

Description of problem:
In KDE, I am unable to acess the preferences of KNewsTicker.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Install RH 8.0
2. Login KDE desktop
3. Add the News Ticker to a child panel.
4. Right click on it, select preferences.

	

Actual Results:  Nothing happens

Expected Results:  The preferences window should pop up.

Additional info:

I submitted this bug under kdebase because I was unable to find knewsticker in the list.
kdeaddons-knewsticker-3.0.3-1
knewsticker-3.0.3-3
Comment 1 Need Real Name 2002-10-06 14:02:28 EDT
I have the same problem. I noticed that you can't also access 
the task bar preferences from the small button immediate preferences. 
Simply nothing happens! 

But the task bar preferences can de accessed from the global kicker preferences
(using the same small button but browsing under panel->preferences) .
Comment 2 Ingmar Koecher 2002-10-09 16:10:19 EDT
The exact same problem happens to me. According to a KDE developer it's a Redhat
problem.
Comment 3 Ngo Than 2002-10-11 14:26:43 EDT
yes, it's a bug in our kdebase and kdenetwork. It's fixed in 3.0.4-1 or newer.

Note You need to log in before you can comment on or make changes to this bug.