Bug 748184 - ristretto 0.2.0 is available
ristretto 0.2.0 is available
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: ristretto (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
:
Depends On:
Blocks: F16Blocker-xfce
  Show dependency treegraph
 
Reported: 2011-10-22 16:19 EDT by Christoph Wickert
Modified: 2011-10-24 23:23 EDT (History)
1 user (show)

See Also:
Fixed In Version: ristretto-0.2.0-1.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-24 23:23:27 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christoph Wickert 2011-10-22 16:19:11 EDT
Latest upstream release: 0.2.0
Current version in Fedora Rawhide: 0.1.1
URL: http://archive.xfce.org/src/apps/ristretto/0.2/

Please consult the package updates policy before you issue an update to a
stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring
Comment 1 Fedora Update System 2011-10-22 16:20:35 EDT
ristretto-0.2.0-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/FEDORA-2011-14586
Comment 2 Christoph Wickert 2011-10-22 16:35:39 EDT
I propose this bug for F16-accepted because the UI in ristretto 0.2.0 has changed, therefor we need to update now or never. An update during the lifecycle of F16 would the user experience and therefor violate our updates policy.

If we do not update, F16 will be excluded from any further upstream updates even before it is released.
Comment 3 Fedora Update System 2011-10-24 23:23:27 EDT
ristretto-0.2.0-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.