This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 74821 - Unable to open smb shares through nautilus smb://
Unable to open smb shares through nautilus smb://
Status: CLOSED DUPLICATE of bug 76253
Product: Red Hat Linux
Classification: Retired
Component: gnome-vfs2-extras (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Alexander Larsson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-01 18:00 EDT by Forrest
Modified: 2008-05-01 11:38 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-18 13:25:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Forrest 2002-10-01 18:00:55 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020926

Description of problem:
When browsing the smb network with nautilus, I cannot ever open any windows
shares (including those that are on other Linux systems).  I can browse the smb
network, and choose a machine.  It asks for my username/passwd, and then it will
open the machine's directories.  If I try to double-click on any of the
directories, it gives an error:

You do not have the permissions necessary to view the contents of "MyDirectory".

Mounting these directories manually through the command-line works fine.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Open a nautilus window
2.  Type in smb:// or smb://machine
3.  Try to open a share

	

Actual Results:  I get an error, and I cannot view anything in the folders.

Expected Results:  I should have been able to view/browse the shares.
Comment 1 Need Real Name 2002-10-10 10:08:55 EDT
Same problem here.
I can set up a server, seen and recognized by the Windows machines but I cannot
read the shares with Nautilus.

Daniel
Comment 2 Alejandro Gonzalez Hernandez - Imoq 2002-10-17 16:02:44 EDT
I do have the same problem. I can browse the net via "smbclient" but not via
nautilus. If I access a share directly, it works (like smb://imoqland/share/).
Comment 3 Alexander Larsson 2002-11-06 03:23:39 EST

*** This bug has been marked as a duplicate of 76253 ***

Note You need to log in before you can comment on or make changes to this bug.