Bug 748234 - orage globaltime lacks menu icon
orage globaltime lacks menu icon
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: orage (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Christoph Wickert
:
Depends On:
Blocks: F16Blocker-xfce
  Show dependency treegraph
 
Reported: 2011-10-23 09:28 EDT by Christoph Wickert
Modified: 2011-10-24 23:32 EDT (History)
3 users (show)

See Also:
Fixed In Version: orage-4.8.2-2.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 678702
Environment:
Last Closed: 2011-10-24 23:32:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christoph Wickert 2011-10-23 09:28:21 EDT
+++ This bug was initially created as a clone of Bug #678702 +++

Description of problem:
orage globaltime lacks menu icon. We need to fix this for final because the F15 release criteria [1] include "All Applications listed in the desktop menus must have icons which have a consistent appearance and sufficiently high resolution to avoid appearing blurry"

Version-Release number of selected component (if applicable):
Fedora-16-TC-i686-Live-XFCE (TC2) with orage-4.8.2-1.fc16

Additional info:
$ grep Icon /usr/share/applications/globaltime.desktop 
Icon=clock

We already had this problem with F15 in bug 678702. Back then, it was "xfce4-clock". I reported it upstream and he has changed the icon name. As "clock" is not a registered name from http://standards.freedesktop.org/icon-naming-spec/icon-naming-spec-latest.html I suggest we just change the desktop file of globaltime back to xfce4-clock and use the icon we provide.

[1] http://fedoraproject.org/wiki/Fedora_16_Final_Release_Criteria
Comment 1 Christoph Wickert 2011-10-23 09:56:14 EDT
Proposing this bug to block F16-accepted because it violates the following Release critieria [1] "All applications listed under the Applications menu or category must withstand a basic functionality test and not crash after a few minutes of normal use."

http://fedoraproject.org/wiki/Fedora_16_Final_Release_Criteria
Comment 2 Christoph Wickert 2011-10-23 10:07:22 EDT
Sorry, wrong release criteria. I meant: "All Applications listed in the system menus (or equivalent) must have icons which have a consistent appearance and sufficiently high resolution to avoid appearing blurry"
Comment 3 Fedora Update System 2011-10-23 10:47:17 EDT
orage-4.8.2-2.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/orage-4.8.2-2.fc16
Comment 4 Adam Williamson 2011-10-24 21:50:36 EDT
'blocker' bug for non-blocking desktop -> +1 nth (per comment #2)
Comment 5 Fedora Update System 2011-10-24 23:32:01 EDT
orage-4.8.2-2.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.