Bug 748283 - Issues with button placement on multimonitor system during installation of Fedora 16 Beta
Issues with button placement on multimonitor system during installation of Fe...
Status: CLOSED DUPLICATE of bug 725219
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-23 19:02 EDT by Matthew Casperson
Modified: 2014-08-04 18:26 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-25 10:24:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Matthew Casperson 2011-10-23 19:02:11 EDT
Description of problem:
I have two monitors. The primary is a 27 inch running at 1920*1080. The secondary is a 21 inch running at 1680*1050. 

During installation the Next/Previous buttons are placed in the bottom right hand corner of the secondary monitor (with the smaller vertical resolution). Buttons are placed according the the vertical resolution of the primary monitor (with the larger vertical resolution). 

As a result only the tops of the buttons are visible (and would be completely hidden if the secondary monitor had an even smaller resolution).

Version-Release number of selected component (if applicable):
Fedora 16 Beta

How reproducible:
Always

Steps to Reproduce:
1. Have secondary monitor with smaller resolution than primary
2. Install F16 Beta
  
Actual results:
Next/Previous buttons are hidden or obscured

Expected results:
Should be able to see Next/Previous buttons
Comment 1 Chris Lumens 2011-10-25 10:24:01 EDT

*** This bug has been marked as a duplicate of bug 725219 ***

Note You need to log in before you can comment on or make changes to this bug.