This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 748322 - [abrt] xfce4-power-manager-1.0.10-1.fc16: Process /usr/bin/xfce4-power-manager was killed by signal 5 (SIGTRAP)
[abrt] xfce4-power-manager-1.0.10-1.fc16: Process /usr/bin/xfce4-power-manage...
Status: CLOSED DUPLICATE of bug 736727
Product: Fedora
Classification: Fedora
Component: xfce4-power-manager (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Christoph Wickert
Fedora Extras Quality Assurance
abrt_hash:8b28a67ae0fbcf805e65b9a3bf7...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-24 01:56 EDT by Václav Jansa
Modified: 2011-10-24 04:39 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-24 04:39:28 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
File: maps (22.03 KB, text/plain)
2011-10-24 01:56 EDT, Václav Jansa
no flags Details
File: backtrace (35.26 KB, text/plain)
2011-10-24 01:56 EDT, Václav Jansa
no flags Details

  None (edit)
Description Václav Jansa 2011-10-24 01:56:53 EDT
libreport version: 2.0.6
abrt_version:   2.0.4.981
backtrace_rating: 3
cmdline:        xfce4-power-manager
comment:        Clean XFSE profile. Crash after boot.
executable:     /usr/bin/xfce4-power-manager
kernel:         3.1.0-0.rc10.git0.1.fc16.x86_64
reason:         Process /usr/bin/xfce4-power-manager was killed by signal 5 (SIGTRAP)
time:           Mon Oct 24 07:54:43 2011
uid:            1000
username:       vagojan
var_log_messages: Oct 24 07:54:43 mozart abrt[2507]: saved core dump of pid 2488 (/usr/bin/xfce4-power-manager) to /var/spool/abrt/ccpp-2011-10-24-07:54:43-2488 (10612736 bytes)
xsession_errors: 

backtrace:      Text file, 36111 bytes
maps:           Text file, 22558 bytes

build_ids:
:37d977659123fa04606aa35cba63f9491cc75bbf
:1c6a95451ee19617be5abea3d121f0226d21ddda
:aaf7ed41612348bd1141db06cadd428244aa6ea5
:23b6792e3218744316fd495002f40a037c2e0095
:2fd6dbe0359154b7cf4e0af02e3aa0f9ec819f11
:98fa95d21e16075ada6df19748c6c133ee9165d0
:e3c88cb9ea428bd61f4064dbd53acae2d396a1ec
:87461d97d0ba0bd94e4d74ff0879190b67b326c5
:d0c6e13f00a20952a72a945c929efb175fd760e3
:7110c8ac5ea9a650cbf77c51e8cc1df7c407fafd
:4b01fe6e705219deca2756ff0720d52ec81b4c87
:a594ab36356a9b6dc6ecf25a6124463ccbfd0a29
:30af62b93e2ab7dbaf39c52e346cd52101b4b590
:f0d50e3af2dfee021a327fb85a993a2312a98145
:44ece411beb2ef1acdb5eb2161666de41cc2f31d
:36a149d1e2c29890b616402f6bc5e3f69ca2738e
:aaf62304b0fc10611d35b4f56005479d4c58868d
:c8a4e40c84c2f52e78c64d31efc0191c565a9049
:8acc43df965b3c0a70dcfad11c0ade056bdb055b
:25b834f4c4dc534708635ff1064e2fe02a366a62
:dfc1b11c1ced5c134adca2b29874a41f39f0eeaf
:4953d1f613914126bccceb3cb96386647ffba9df
:6ecc3efaedf849a17c30a67fe15b4dacca1bd981
:0911ea7c180d733724f89037b8e8a34e64024aec
:91709dc7083204ddd936d5ad28c171985f06f66c
:48aea888319e1848137073c9cbde54a4c2a731c9
:163b323da65b708418226eb5fa8b057c731d1475
:9523adec86a142d4e4521da1cabb80c64c5fbad7
:4c842320387ff7f6f91b7842b223c16518be909f
:5ed302ebd9d3942a5301c3921b87fc2b659d631c
:c3cc06ceb6e1a99743164a9db770a23d5a68dd47
:017a0c9c46d30256c1d6af189b4809146ef312f6
:7994f114cf7189e482f2665fae8e351ed8bc05e3
:be507c791e34415e8f42f0e6030c889b2895cf9a
:005167bc0e745e480a2d11eb2dff8adc1dcaa69c
:07470201df55a5254027d05fa4dc509b10f2986a
:3d22dd762f2430ac679e61c98e8d856e5f3423ed
:51a78844d8347cde69a77178e4796311a98c6250
:91689252818532ec13597b6528d38be93b2706c4
:e5d7ac2dfe435e205e491f7ce827563859fca4f4
:9af722e8d4717709aa49739efc0ed10d0f952e3e
:33d2ab2ee0f9451d3d39cb670b1b5821ab848cc4
:7ff400e09659e0e818c784b338b7a710b3da9aab
:33fcb628aa1a89e201f6078779953af49888025a
:11307731c4aa95e08b6de3064d064a12d12dee8f
:c2d49d72ec1a1e68b39c3724693f83f44d80a259
:3e2404bd469800afd61eda83d0292a2165ef0db0
:f1ed2e993eada8d974044e16902b843651e918b4
:d440afe7396b3365dcb935f9bf7f2fb28f3839de
:650b733aecfb9c46bdfc023661f19244a278df04
:8944dbd3bf73832cd32f2cf01ea6779c0710c67b
:b038838c10d38141b6ec19b40168be9caaa78286
:a518a8b1b5c3e80dee813df05e951d205d6ac48c
:5f68fecc89bbb7cf2200b4caed6fb26006a189b7
:9afa4a71f0f6a189e8dcf1179b9445a81df0ab28
:b67d01f9230119a215e7151dc3aa43428b886c8f

dso_list:
:/usr/lib64/libXcursor.so.1.0.2 libXcursor-1.1.11-3.fc15.x86_64 (Fedora Project) 1315474511
:/lib64/libm-2.14.90.so glibc-2.14.90-13.x86_64 (Fedora Project) 1319434621
:/usr/lib64/libxcb.so.1.1.0 libxcb-1.7-3.fc16.x86_64 (Fedora Project) 1315474507
:/usr/lib64/libxfconf-0.so.2.0.0 xfconf-4.8.0-4.fc16.x86_64 (Fedora Project) 1315491247
:/usr/lib64/libpango-1.0.so.0.2904.0 pango-1.29.4-1.fc16.x86_64 (Fedora Project) 1318318552
:/usr/lib64/libX11-xcb.so.1.0.0 libX11-1.4.3-1.fc16.x86_64 (Fedora Project) 1315474507
:/usr/lib64/libgdk_pixbuf-2.0.so.0.2400.0 gdk-pixbuf2-2.24.0-1.fc16.x86_64 (Fedora Project) 1315474533
:/lib64/libresolv-2.14.90.so glibc-2.14.90-13.x86_64 (Fedora Project) 1319434621
:/usr/lib64/libffi.so.5.0.10 libffi-3.0.10-1.fc16.x86_64 (Fedora Project) 1315476148
:/usr/share/locale/cs/LC_MESSAGES/gtk20.mo gtk2-2.24.7-1.fc16.x86_64 (Fedora Project) 1319434649
:/usr/lib64/libdbus-glib-1.so.2.1.0 dbus-glib-0.92-2.fc15.x86_64 (Fedora Project) 1315474500
:/usr/lib64/libSM.so.6.0.1 libSM-1.2.0-2.fc15.x86_64 (Fedora Project) 1315474496
:/lib64/libgcc_s-4.6.1-20111002.so.1 libgcc-4.6.1-10.fc16.x86_64 (Fedora Project) 1318318557
:/usr/lib64/libfontconfig.so.1.4.4 fontconfig-2.8.0-4.fc16.x86_64 (Fedora Project) 1315474627
:/usr/lib64/libpangoft2-1.0.so.0.2904.0 pango-1.29.4-1.fc16.x86_64 (Fedora Project) 1318318552
:/lib64/libexpat.so.1.5.2 expat-2.0.1-11.fc15.x86_64 (Fedora Project) 1315474497
:/usr/lib64/libXfixes.so.3.1.0 libXfixes-5.0-1.fc16.x86_64 (Fedora Project) 1315474508
:/lib64/libglib-2.0.so.0.3000.1 glib2-2.30.1-1.fc16.x86_64 (Fedora Project) 1319434632
:/lib64/libnss_files-2.14.90.so glibc-2.14.90-13.x86_64 (Fedora Project) 1319434621
:/usr/lib64/libXrender.so.1.3.0 libXrender-0.9.6-2.fc15.x86_64 (Fedora Project) 1315474508
:/lib64/libgobject-2.0.so.0.3000.1 glib2-2.30.1-1.fc16.x86_64 (Fedora Project) 1319434632
:/usr/lib64/libnotify.so.4.0.0 libnotify-0.7.4-1.fc16.x86_64 (Fedora Project) 1315474844
:/usr/lib64/libX11.so.6.3.0 libX11-1.4.3-1.fc16.x86_64 (Fedora Project) 1315474507
:/usr/lib64/libXdamage.so.1.1.0 libXdamage-1.1.3-2.fc15.x86_64 (Fedora Project) 1315474508
:/usr/lib64/gconv/gconv-modules.cache glibc-2.14.90-13.x86_64 (Fedora Project) 1319434621
:/usr/lib64/gtk-2.0/2.10.0/engines/libclearlooks.so gtk2-engines-2.20.2-2.fc15.x86_64 (Fedora Project) 1315474775
:/lib64/libdbus-1.so.3.5.6 dbus-libs-1:1.4.10-3.fc16.x86_64 (Fedora Project) 1315474491
:/usr/lib64/libXrandr.so.2.2.0 libXrandr-1.3.1-2.fc15.x86_64 (Fedora Project) 1315474508
:/usr/share/locale/cs/LC_MESSAGES/xfce4-power-manager.mo xfce4-power-manager-1.0.10-1.fc16.x86_64 (Fedora Project) 1315491291
:/usr/share/locale/cs/LC_MESSAGES/libc.mo glibc-common-2.14.90-13.x86_64 (Fedora Project) 1319434611
:/lib64/libdl-2.14.90.so glibc-2.14.90-13.x86_64 (Fedora Project) 1319434621
:/lib64/libuuid.so.1.3.0 libuuid-2.20-1.fc16.x86_64 (Fedora Project) 1315476131
:/usr/lib64/libxfce4util.so.4.1.1 libxfce4util-4.8.2-1.fc16.x86_64 (Fedora Project) 1315943946
:/usr/lib64/libpng12.so.0.46.0 libpng-2:1.2.46-1.fc16.x86_64 (Fedora Project) 1315474492
:/usr/lib64/libatk-1.0.so.0.20209.1 atk-2.2.0-1.fc16.x86_64 (Fedora Project) 1318318553
:/lib64/libc-2.14.90.so glibc-2.14.90-13.x86_64 (Fedora Project) 1319434621
:/usr/lib64/libXinerama.so.1.0.0 libXinerama-1.1.1-2.fc15.x86_64 (Fedora Project) 1315474513
:/lib64/librt-2.14.90.so glibc-2.14.90-13.x86_64 (Fedora Project) 1319434621
:/usr/lib64/libICE.so.6.3.0 libICE-1.0.7-1.fc16.x86_64 (Fedora Project) 1315474493
:/lib64/libpthread-2.14.90.so glibc-2.14.90-13.x86_64 (Fedora Project) 1319434621
:/usr/lib64/libXau.so.6.0.0 libXau-1.0.6-2.fc15.x86_64 (Fedora Project) 1315474506
:/usr/lib64/libpixman-1.so.0.22.2 pixman-0.22.2-1.fc16.x86_64 (Fedora Project) 1315474505
:/usr/lib64/libstartup-notification-1.so.0.0.0 startup-notification-0.12-1.fc16.x86_64 (Fedora Project) 1315474544
:/usr/lib64/libpangocairo-1.0.so.0.2904.0 pango-1.29.4-1.fc16.x86_64 (Fedora Project) 1318318552
:/usr/lib64/libxcb-aux.so.0.0.0 xcb-util-0.3.6-2.fc15.x86_64 (Fedora Project) 1315474544
:/lib64/libz.so.1.2.5 zlib-1.2.5-4.fc16.x86_64 (Fedora Project) 1315474491
:/lib64/ld-2.14.90.so glibc-2.14.90-13.x86_64 (Fedora Project) 1319434621
:/usr/lib64/libXext.so.6.4.0 libXext-1.2.0-2.fc15.x86_64 (Fedora Project) 1315474507
:/usr/lib64/libgtk-x11-2.0.so.0.2400.7 gtk2-2.24.7-1.fc16.x86_64 (Fedora Project) 1319434649
:/usr/lib/locale/locale-archive glibc-common-2.14.90-13.x86_64 (Fedora Project) 1319434611
:/usr/lib64/libXcomposite.so.1.0.0 libXcomposite-0.4.3-2.fc15.x86_64 (Fedora Project) 1315474508
:/lib64/libgmodule-2.0.so.0.3000.1 glib2-2.30.1-1.fc16.x86_64 (Fedora Project) 1319434632
:/usr/lib64/libxfce4ui-1.so.0.0.0 libxfce4ui-4.8.0-4.fc16.x86_64 (Fedora Project) 1315491248
:/usr/bin/xfce4-power-manager xfce4-power-manager-1.0.10-1.fc16.x86_64 (Fedora Project) 1315491291
:/lib64/libgthread-2.0.so.0.3000.1 glib2-2.30.1-1.fc16.x86_64 (Fedora Project) 1319434632
:/usr/lib64/libgdk-x11-2.0.so.0.2400.7 gtk2-2.24.7-1.fc16.x86_64 (Fedora Project) 1319434649
:/lib64/libgio-2.0.so.0.3000.1 glib2-2.30.1-1.fc16.x86_64 (Fedora Project) 1319434632
:/usr/lib64/libcairo.so.2.11000.2 cairo-1.10.2-4.fc16.x86_64 (Fedora Project) 1315474628
:/usr/share/locale/cs/LC_MESSAGES/glib20.mo glib2-2.30.1-1.fc16.x86_64 (Fedora Project) 1319434632
:/usr/lib64/libfreetype.so.6.7.1 freetype-2.4.6-1.fc16.x86_64 (Fedora Project) 1315474491
:/lib64/libselinux.so.1 libselinux-2.1.5-5.1.fc16.x86_64 (Fedora Project) 1317548260
:/usr/lib64/libXi.so.6.1.0 libXi-1.4.3-3.fc16.x86_64 (Fedora Project) 1319434639

environ:
:XDG_VTNR=2
:XDG_SESSION_ID=6
:SSH_AGENT_PID=2328
:HOSTNAME=mozart.ntkcz.cz
:IMSETTINGS_INTEGRATE_DESKTOP=yes
:GPG_AGENT_INFO=/home/vagojan/.gnupg/S.gpg-agent:2354:1
:GLADE_PIXMAP_PATH=:
:XDG_MENU_PREFIX=xfce-
:TERM=dumb
:SHELL=/bin/bash
:HISTSIZE=1000
:XDG_SESSION_COOKIE=337d0cef7ae7be448eea2ff00000002b-1319435680.281913-405809618
:QTDIR=/usr/lib64/qt-3.3
:GNOME_KEYRING_CONTROL=/tmp/keyring-vfemEn
:QTINC=/usr/lib64/qt-3.3/include
:IMSETTINGS_MODULE=none
:USER=vagojan
:GLADE_MODULE_PATH=:
:SSH_AUTH_SOCK=/tmp/ssh-WBHYoxoj2210/agent.2210
:USERNAME=vagojan
:XDG_CONFIG_DIRS=/etc/xdg
:MAIL=/var/spool/mail/vagojan
:DESKTOP_SESSION=xfce
:PATH=/usr/lib64/qt-3.3/bin:/usr/local/bin:/usr/bin:/bin:/usr/local/sbin:/usr/sbin:/sbin
:QT_IM_MODULE=xim
:PWD=/home/vagojan
:XMODIFIERS=@im=none
:KDE_IS_PRELINKED=1
:LANG=cs_CZ.utf8
:GNOME_KEYRING_PID=2205
:KDEDIRS=/usr
:GDMSESSION=xfce
:SSH_ASKPASS=/usr/libexec/openssh/gnome-ssh-askpass
:HISTCONTROL=ignoredups
:SHLVL=2
:XDG_SEAT=seat0
:HOME=/home/vagojan
:LOGNAME=vagojan
:QTLIB=/usr/lib64/qt-3.3/lib
:DBUS_SESSION_BUS_ADDRESS=unix:abstract=/tmp/dbus-1LMvtYdRGY,guid=b391f8504d58ae6327b20fef00000093
:XDG_DATA_DIRS=/usr/local/share:/usr/share
:'LESSOPEN=||/usr/bin/lesspipe.sh %s'
:WINDOWPATH=2
:XDG_RUNTIME_DIR=/run/user/vagojan
:GLADE_CATALOG_PATH=:
:LIBGLADE_MODULE_PATH=:
:XAUTHORITY=/var/run/gdm/auth-for-vagojan-kE54hq/database
:_=/usr/bin/xfce4-session
:SESSION_MANAGER=local/unix:@/tmp/.ICE-unix/2363,unix/unix:/tmp/.ICE-unix/2363
:DISPLAY=:0.0

smolt_data:
:
:
:Obecné
:=================================
:UUID: 65ca9c56-3cba-4292-abde-0980e02469f1
:OS: Fedora release 16 (Verne)
:Výchozí startovací úroveň: Unknown
:Jazyk: cs_CZ.utf8
:Platfoma: x86_64
:BogoMIPS: 5188.40
:Výrobce CPU: GenuineIntel
:Model CPU: Intel(R) Core(TM) i5-2540M CPU @ 2.60GHz
:CPU Stepping: 7
:CPU Family: 6
:Číslo modelu CPU: 42
:Počet CPU: 4
:Rychlost CPU: 2601
:Systémová paměť: 3971
:Systémový odkládací prostor: 7999
:Výrobce: Hewlett-Packard
:Systém: HP EliteBook 8460p A0001D02
:Formát desky: Notebook
:Jádro: 3.1.0-0.rc10.git0.1.fc16.x86_64
:SELinux povolen: 1
:SELinux politika: targeted
:SELinux vynucen: Permissive
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Zařízení
:=================================
:(4147:404:4156:5660) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(32902:260:4156:5660) pci, None, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:257:32902:8208) pci, pcieport, PCI/PCI, Xeon E3-1200/2nd Generation Core Processor Family PCI Express Root Port
:(32902:7171:4156:5660) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7247:4156:5660) pci, None, PCI/ISA, QM67 Express Chipset Family LPC Controller
:(6523:9088:4156:5660) pci, firewire_ohci, FIREWIRE, IEEE 1394 Host Controller
:(6523:9106:4156:5660) pci, sdhci-pci, BASE, SD/MMC Host Controller
:(6523:9105:4156:5660) pci, None, BASE, Standard SD Host Controller
:(32902:5378:4156:5660) pci, e1000e, ETHERNET, 82579LM Gigabit Network Connection
:(32902:7213:4156:5660) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4156:5660) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:7226:4156:5660) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:(32902:7188:4156:5660) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7190:4156:5660) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4156:5660) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4156:5660) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7198:4156:5660) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 8
:(32902:7200:4156:5660) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7229:4156:5660) pci, serial, 16550_SERIAL, 6 Series/C200 Series Chipset Family KT Controller
:(4098:43672:4156:5662) pci, snd_hda_intel, MULTIMEDIA, NI Caicos HDMI Audio [AMD RADEON HD 6450]
:(4098:26464:4156:5662) pci, radeon, VIDEO, NI Seymour [AMD Radeon HD 6470M]
:(32902:133:32902:4881) pci, iwlagn, NETWORK, Centrino Advanced-N 6205 AGN
:
:
:Informace o souborovém systému
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/mapper/vg_mozart-root / ext4 4096 4096 10079070 5944466 5432466 2564096 2216881 2216881
:/dev/sda1 /boot ext4 1024 1024 495844 413676 388076 128016 127788 127788
:/dev/mapper/luks-7f736c04-0cbe-4219-9b7f-770bf00aa34b /home ext4 4096 4096 12602545 5633963 4993784 3203072 3160863 3160863
:
Comment 1 Václav Jansa 2011-10-24 01:56:57 EDT
Created attachment 529741 [details]
File: maps
Comment 2 Václav Jansa 2011-10-24 01:56:59 EDT
Created attachment 529742 [details]
File: backtrace
Comment 3 Christoph Wickert 2011-10-24 04:39:28 EDT

*** This bug has been marked as a duplicate of bug 736727 ***

Note You need to log in before you can comment on or make changes to this bug.