Bug 748336 - sssd-1.6.2-3.fc16.x86_64 requires selinux-policy >= 3.10.0-46
sssd-1.6.2-3.fc16.x86_64 requires selinux-policy >= 3.10.0-46
Status: CLOSED DUPLICATE of bug 748219
Product: Fedora
Classification: Fedora
Component: sssd (Show other bugs)
16
Unspecified Unspecified
unspecified Severity medium
: ---
: ---
Assigned To: Stephen Gallagher
Fedora Extras Quality Assurance
:
Depends On: 748219
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-24 03:46 EDT by collura
Modified: 2011-10-24 03:48 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-24 03:48:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description collura 2011-10-24 03:46:35 EDT
Description of problem:

after upgrading to fc16beta, rebooting and running updater 
get dependency error during update

"sssd-1.6.2-3.fc16.x86_64 requires selinux-policy >= 3.10.0-46 : Protected multilib versions: sssd-client-1.6.2-3.fc16.x86_64 != sssd-client-1.6.1-1.fc16.i686"

Version-Release number of selected component (if applicable):

fc16beta

How reproducible:

  always

Steps to Reproduce:
1. upgrade from fc15 to fc16beta and reboot
2. run updates
3. 
  
Actual results:

  get dependency error during updater run

Expected results:

  no dependency error

Additional info:

this is a duplicate bug report of 

   https://bugzilla.redhat.com/show_bug.cgi?id=748219

filing (and closing as duplicate) to allow a more descriptive title to keep other duplicate bugs from accidentally getting filed while wait for 
the update fix 'sssd-1.6.2-4.fc16' to come through (https://admin.fedoraproject.org/updates/FEDORA-2011-14614?_csrf_token=0978480d3743afa80b1ea3ddb5061ce019a6f3ba)
Comment 1 collura 2011-10-24 03:48:14 EDT

*** This bug has been marked as a duplicate of bug 748219 ***

Note You need to log in before you can comment on or make changes to this bug.