Bug 74838 - Flash plugin support for Konqueror.
Flash plugin support for Konqueror.
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: kdebase (Show other bugs)
8.0
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Ngo Than
Ben Levenson
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-01 21:45 EDT by Ali-Reza Anghaie
Modified: 2007-03-26 23:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-01 21:46:09 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Ali-Reza Anghaie 2002-10-01 21:45:57 EDT
Description of Problem: 
 
https://bugzilla.redhat.com/bugzilla/show_bug.cgi?id=73784 
 
I'd like to get that re-opened as a RFE in case there is any errata release 
that kdebase would be sent out in ~anyway~. Or for a dot.release. 
 
The patch is attached to that bug report. 
 
Version-Release number of selected component (if applicable): 
 
kdebase-3.0.3-13 
 
How Reproducible: 
 
N/A 
 
Steps to Reproduce: 
1. N/A 
2.  
3.  
 
Actual Results: 
 
Flash plugin doesn't work in Konq. 
 
Expected Results: 
 
I'd like the Flash plugin to work. 
 
Additional Information: 
 
Yes it'd be wonderful if Macromedia made it OSS or kept it maintained proper. 
It's not happening it would seem. :-/ 
 
Just a hopeful RFE. Cheers, -Ali
Comment 1 Ngo Than 2002-10-05 17:41:17 EDT
It's a bug in flash plugin. It's a wontfix bug because flash plugin is close source.
Comment 2 Ali-Reza Anghaie 2002-10-05 17:46:34 EDT
I'm not expecting you to fix the Flash plug-in but the bug I refer to seems to 
have a KDE patch that is a work-around. Is that not reasonable? Hrmm. -Ali
Comment 3 Sammy 2002-10-10 14:05:20 EDT
Flash plugin patch has been applied to kdebase-3.0.4 released yesterday.
Comment 4 Ngo Than 2002-10-11 16:14:39 EDT
oh yes, it's fixed in 3.0.4-1. You will find it in next rawhide release

Note You need to log in before you can comment on or make changes to this bug.