Bug 748459 - auto-fill doesn't work if data contains letters
auto-fill doesn't work if data contains letters
Status: CLOSED DUPLICATE of bug 146883
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: openoffice.org (Show other bugs)
6.1
Unspecified Linux
unspecified Severity unspecified
: rc
: ---
Assigned To: Caolan McNamara
Desktop QE
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-24 10:07 EDT by janez.kosmrlj
Modified: 2011-10-24 10:16 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-24 10:16:31 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description janez.kosmrlj 2011-10-24 10:07:46 EDT
Description of problem:

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.open oo calc
2.write some data in a cell that contains letters and numbers (x1 for example)
3.go with the mouse to the lower right corner of that cell until a x sign appears instead of mouse cursor
4. Press left mouse button and pull down or right
5. fill series dialog appeats
6. select down (right), linear, Start value (x1), increment (1) and press ok
7. Error message "Invalid value" appears 
  
Actual results:
Error message "Invalid value" appears 

Expected results:
the column (row) should be filled with a growing numbers (x1,x2, x3, ...)

Additional info:
This works in "stock" openoffice without redhat modifications and is one of the basic functions of spreadsheet programs
Comment 2 Caolan McNamara 2011-10-24 10:16:31 EDT

*** This bug has been marked as a duplicate of bug 146883 ***

Note You need to log in before you can comment on or make changes to this bug.