Bug 748515 - Inclusion of fix from samba bug # 8493 - DFS breaks zip file extracting unless "follow symlinks = no" set
Inclusion of fix from samba bug # 8493 - DFS breaks zip file extracting unles...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: samba3x (Show other bugs)
5.8
All Linux
medium Severity high
: rc
: ---
Assigned To: Guenther Deschner
Martin Cermak
:
Depends On: 748325
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-24 12:35 EDT by Sumit Bose
Modified: 2012-02-21 00:32 EST (History)
7 users (show)

See Also:
Fixed In Version: samba3x-3.5.10-0.95.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of: 748325
Environment:
Last Closed: 2012-02-21 00:32:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Legacy) 65839 None None None Never

  None (edit)
Comment 5 Martin Cermak 2011-12-20 05:11:31 EST
Comment #4 => SanityOnly
Comment 6 errata-xmlrpc 2012-02-21 00:32:55 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-0156.html

Note You need to log in before you can comment on or make changes to this bug.