Bug 748521 - Cups service is not started on boot
Summary: Cups service is not started on boot
Keywords:
Status: CLOSED DUPLICATE of bug 744078
Alias: None
Product: Fedora
Classification: Fedora
Component: cups
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tim Waugh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-10-24 17:07 UTC by cblaauw
Modified: 2014-11-10 12:26 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-25 08:17:21 UTC


Attachments (Terms of Use)

Description cblaauw 2011-10-24 17:07:29 UTC
Description of problem:

Cups service is not started at boot.

Version-Release number of selected component (if applicable):

initscripts.x86_64               9.33-1.fc16
systemd.x86_64                   37-2.fc16 

How reproducible:

Just boot and click printers in system settings

Steps to Reproduce:
1.
boot system
2.
3.
  
Actual results:

Cups is not running

Expected results:

Cups is running, at least when printers dialog is chosen in system settings

Additional info:

Comment 1 Tim Waugh 2011-10-25 08:17:21 UTC
Which ISO image did you install from?  What does this command say?:

su -c 'yum history info 1' | grep 'Install.* cups-1'

*** This bug has been marked as a duplicate of bug 744078 ***

Comment 2 cblaauw 2014-11-10 12:26:22 UTC
Is already fixed and closed


Note You need to log in before you can comment on or make changes to this bug.