Bug 748540 - correctly return GL_MAX_TEXTURE_SIZE for nv50 on nouveau
correctly return GL_MAX_TEXTURE_SIZE for nv50 on nouveau
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: mesa (Show other bugs)
16
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Adam Jackson
Fedora Extras Quality Assurance
AcceptedNTH
:
Depends On:
Blocks: F16-accepted/F16FinalFreezeExcept
  Show dependency treegraph
 
Reported: 2011-10-24 14:28 EDT by Jakub Steiner
Modified: 2011-10-29 11:47 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-29 11:47:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jakub Steiner 2011-10-24 14:28:40 EDT
Description of problem:

Incorrect reporting of GL_MAX_TEXTURE_SIZE prevents running of gnome-shell when the hardware is actually capable of performing well. This has been addressed upstream, but would be nice to have this in F16.

https://bugs.freedesktop.org/show_bug.cgi?id=42168
http://cgit.freedesktop.org/mesa/mesa/commit/?id=fc8196f7a6a77e1a1c753393ca43c4c133449608
Comment 1 Adam Williamson 2011-10-25 13:15:04 EDT
Proposing as NTH, it would be good to fix this for final, it affects live boots.
Comment 2 Fedora Update System 2011-10-25 13:37:55 EDT
mesa-7.11-6.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/mesa-7.11-6.fc16
Comment 3 Fedora Update System 2011-10-25 17:43:40 EDT
Package mesa-7.11-6.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing mesa-7.11-6.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/FEDORA-2011-14919
then log in and leave karma (feedback).
Comment 4 Adam Williamson 2011-10-28 15:25:27 EDT
Discussed at 2011-10-28 NTH review meeting, accepted as NTH due to obvious impact on live boots on affected systems.

Note You need to log in before you can comment on or make changes to this bug.