Bug 74863 - Red Hat 8 Installer crashed
Summary: Red Hat 8 Installer crashed
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL: http://www.shoggoth.net/errors/
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-02 12:35 UTC by Need Real Name
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2002-10-02 12:35:00 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020408

Description of problem:
whilst reading packages, the installer died.  I tried twice to install actually,
it died both times.  And I verified my media first

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.boot off the rh8 cd burned from a downloaded iso image
2.verify media
3.choose upgrade
4.whether you choose to upgrade existing packages or add packages doesn't matter 

Actual Results:  It crashes after taking a VERY long time to read packages.  For
my error log, see www.shoggoth.net/errors

Expected Results:  It should have installed RH8

Additional info:

I tried this twice with the same problem each time.

Comment 1 Michael Fulbright 2002-10-02 16:03:15 UTC
For some reason the errors were not written to the disk. Please you a formatted
blank disk to write out the errors.

Comment 2 Michael Fulbright 2002-10-24 18:22:29 UTC
Closing due to inactivity. Please reopen if you have any new information to add
to this report.

Comment 3 Red Hat Bugzilla 2006-02-21 18:49:43 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.