Bug 74867 - redhat-config-packages unable to find gcc
Summary: redhat-config-packages unable to find gcc
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: redhat-config-packages   
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-02 12:59 UTC by Pavel
Modified: 2007-04-18 16:47 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-28 23:11:47 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Pavel 2002-10-02 12:59:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.2b) Gecko/20021001

Description of problem:
I installed psyche without development tools. Now when using
redhat-config-packages to install kernel development and gcc-java, I receive an
error "Unlocatable package: gcc". Also after I tried to install development
tools group, redhat-config-packages didn't install all "standard" items of the
group (e.g. gcc, rpm-build...)

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. On system installed initially without development tools try installing any
package that requires gcc
2.
3.
	

Actual Results:  redhat-config-packages unable to find gcc to resolve dependancies.

Expected Results:  Resolve dependancies and install tools and gcc.

Additional info:

Comment 1 Jeremy Katz 2002-10-11 20:25:41 UTC
This works fine for me on my test box here... what is the output of `rpm -V
comps` on your system?

Comment 2 Pavel 2002-10-13 07:46:09 UTC
rpm -V comps shows nothing.

Comment 3 Jeremy Katz 2003-07-28 23:11:47 UTC
Unable to reproduce and this code has in a lot of ways been rewritten since 8.0


Note You need to log in before you can comment on or make changes to this bug.