Bug 74885 - panel menu edit missing
panel menu edit missing
Status: CLOSED DEFERRED
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
: 75405 76799 (view as bug list)
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-02 11:51 EDT by Vaclav "sHINOBI" Misek
Modified: 2008-05-01 11:38 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-02 11:52:03 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Vaclav "sHINOBI" Misek 2002-10-02 11:51:57 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.0.1) Gecko/20020830

Description of problem:
I`m unable to edit menu items after upgrading from 7.3

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.There is no tool to edit GNOME menu
2.
3.
	

Actual Results:  Unable to edit menu through any panel function or utility, nor
change icons in Gnome menu etc.

Expected Results:  Editable menu

Additional info:
Comment 1 Havoc Pennington 2002-10-02 12:27:45 EDT
It's in GNOME 2.0.2, we'll get the fix when upgrading to that.
Comment 2 Havoc Pennington 2002-10-08 09:37:44 EDT
*** Bug 75405 has been marked as a duplicate of this bug. ***
Comment 3 Havoc Pennington 2002-10-26 20:44:03 EDT
*** Bug 76799 has been marked as a duplicate of this bug. ***

Note You need to log in before you can comment on or make changes to this bug.