Bug 74894 - Image packground type makes the panel smaller than color or default
Image packground type makes the panel smaller than color or default
Status: CLOSED UPSTREAM
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
: MoveUpstream, Triaged
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-02 13:02 EDT by James Antill
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-01-12 21:46:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description James Antill 2002-10-02 13:02:15 EDT
Description of Problem:
 If you change the background type from color or default to image. Then the
panel becomes smaller.

Version-Release number of selected component (if applicable):
gnome-panel-2.0.6-9

How Reproducible:
 Always.

Steps to Reproduce:
1. goto preferences -> background.
2. choose Image
3. 

Actual Results:
 Panel changes size.

Expected Results:
 Panel doesn't change size.

Additional Information:
	
 It looks like it's losing it's gtk padding.
Comment 1 Havoc Pennington 2002-11-04 16:58:34 EST
Is it because the panel loses its beveled frame?

We should also file this report on bugzilla.gnome.org and add comments to each
bug with a link to the other bug.
Comment 2 Havoc Pennington 2003-01-12 21:46:00 EST
Upstream as http://bugzilla.gnome.org/show_bug.cgi?id=103278

Note You need to log in before you can comment on or make changes to this bug.