Bug 748982 - Broken build preventing robotics spin from building
Broken build preventing robotics spin from building
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: player (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Tim Niemueller
Fedora Extras Quality Assurance
AcceptedNTH
:
Depends On:
Blocks: F16-accepted/F16FinalFreezeExcept
  Show dependency treegraph
 
Reported: 2011-10-25 14:34 EDT by Rich Mattes
Modified: 2011-11-03 04:16 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-03 04:16:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Rich Mattes 2011-10-25 14:34:58 EDT
Description of problem:
The version of Player in the f16 repositories was broken by a late change to the geos soname.  A rebuild was done and submitted to testing, but was not in testing long enough to be pushed before the f16 release deadline.  The breakage in this package is preventing the robotics spin from being built.  I'd like to have this pushed as a NTH bug, as Player is a leaf package with few dependencies; none of which were affected by this rebuild.

Version-Release number of selected component (if applicable):
player-3.0.2-14.fc16 is the fixed build
Comment 1 Adam Williamson 2011-10-28 15:27:05 EDT
Discussed at 2011-10-28 NTH review meeting, accepted as NTH, it's a limited impact change which has a clear impact on the affected spin generation.
Comment 2 Hedayat Vatankhah 2011-11-03 04:16:45 EDT
It is already fixed since RC2 (https://fedorahosted.org/rel-eng/ticket/4967)

Note You need to log in before you can comment on or make changes to this bug.