Bug 74908 - NFS install spams the NFS server
Summary: NFS install spams the NFS server
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda   
(Show other bugs)
Version: 8.0
Hardware: i386
OS: Linux
low
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Mike McLean
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-02 18:46 UTC by Alan Cox
Modified: 2007-03-27 03:57 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-09 05:00:57 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Cox 2002-10-02 18:46:11 UTC
The logs show about 50 attempts to mount the NFS server in rapid succession when
8.0 is doing a PXE NFS install. Initially I had the config wrong and got about
50 refused. When I fixed it I still got a long series of succeeded log entries.

The server is also running 8.0

Comment 1 Jeremy Katz 2002-10-25 20:57:28 UTC
What is your NFS server running, I can't reproduce this here locally

Comment 2 Alan Cox 2002-10-25 21:02:13 UTC
8.0 on a dual PIV Xeon (intel eepro100)


Comment 3 Jeremy Katz 2003-07-09 05:00:57 UTC
Still have never reproduced here, but updated the nfsmount code used by the
loader, so if you see with more recent trees (later than today or so), reopen.

Comment 4 Alan Cox 2003-07-09 07:40:04 UTC
 Sorry my fault on that one - it turned out to be a via ethernet driver bug. Its
fixed in the 2.4.22pre3/2.4.21-ac4 kernel trees



Note You need to log in before you can comment on or make changes to this bug.