Bug 74909 - GMX2000 video blanking is broken
GMX2000 video blanking is broken
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: XFree86 (Show other bugs)
8.0
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Mike A. Harris
David Lawrence
: MoveUpstream
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-02 14:47 EDT by Alan Cox
Modified: 2007-03-26 23:57 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-07-17 05:54:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Cox 2002-10-02 14:47:21 EDT
When the GMX2000 card idles and blanks the display it appears to simply mangle
the image - I get a sort of missynched display. When it wakes up it goes dark
properly and you have to switch to text and back to get the display back again.
Comment 1 Mike A. Harris 2003-04-11 06:07:46 EDT
Alan, is this problem still present in XFree86 in RHL 9?  If so, it'd be
a good idea to report it in XFree86's bugzilla at http://bugs.xfree86.org
so that Alan Hourihane and/or whomever else maintains the driver and has
the hardware and/or docs can investigate it.  Since these drivers don't
get many changes from release to release, I'll most likely be spending
some time eventually backporting newer driver fixes back to 4.2.1 and
possibly 4.1.0 too as time permits.
Comment 2 Mike A. Harris 2003-07-17 05:54:44 EDT
Just looked through upstream bugzilla and didn't see this issue anywhere
so UPSTREAM resolution is not right as there's no upstream report.  ;o)

The driver seems unmaintained nowadays, and there's not much likelyhood
of us fixing it ourselves without the hardware and associated hardware
knowledge, so I'm closing this WONTFIX.  If a fix comes in a new X release
sometime in the future, it can possibly be backported though.

Comment 3 Alan Hourihane 2003-07-17 09:38:13 EDT
I still maintain the driver, but unfortunately my GMX2000 card died so I can't 
test anymore.
Comment 4 Mike A. Harris 2003-07-17 19:02:51 EDT
One of the pitfalls of keeping hardware support going I suppose.  ;o/
I don't have any 3Dlabs hardware myself or I'd send some to you, however
I'll keep my eyes peeled.  Sometimes someone pokes into IRC or email with
a problem, and they're willing to give away a card to developers to help
keep them supported.  If anything turns up, I'll see if I can get you
some cards.  Alan C. trawls ebay occasionally for cards too and gets lucky
sometimes.  ;o)

Thanks Alan H.

Note You need to log in before you can comment on or make changes to this bug.