Bug 749101 - Release media should have spin-kickstarts that reflects what was used to build images
Release media should have spin-kickstarts that reflects what was used to buil...
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: spin-kickstarts (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Jeroen van Meeuwen
Fedora Extras Quality Assurance
AcceptedNTH
:
Depends On:
Blocks: F16-accepted/F16FinalFreezeExcept
  Show dependency treegraph
 
Reported: 2011-10-26 03:48 EDT by Bruno Wolff III
Modified: 2011-10-29 02:32 EDT (History)
5 users (show)

See Also:
Fixed In Version: spin-kickstarts-0.16.4-1.fc16
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-29 02:32:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bruno Wolff III 2011-10-26 03:48:15 EDT
Description of problem:
There were some late updates to spin-kickstarts (notably adding two new spins). In the past there were some strong concerns about having the spin-kickstarts package on the media match what was actually used to build the images. (I am not sure, but this may have been related to superced updates potentially disappearing later and that we wanted to more or less permanently provide a spin-kickstarts package matching the source actually used.)

So I am proposing pulling in an updated spin-kickstarts package (barring any really late changes to spins that should be spin-kickstarts-0.16.4-1.fc16) as a NTH fix.

Note that including the package itself is low risk, since the package itself isn't used to build spins or install media. The build process uses the git repo.

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Fedora Update System 2011-10-27 06:54:21 EDT
spin-kickstarts-0.16.4-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/FEDORA-2011-14926
Comment 2 Adam Williamson 2011-10-28 15:33:15 EDT
Discussed at 2011-10-28 NTH review meeting, this is a limited and safe fix and it's desirable for the shipped spin-kickstarts to match what was used to generate the images. just need to pull the updated package onto the next compose.
Comment 3 Fedora Update System 2011-10-29 02:32:18 EDT
spin-kickstarts-0.16.4-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.