Bug 74916 - Installer fails when trying to open /mnt/sysimage/var/tmp/zlib-1.1.4-4.i386.rpm
Installer fails when trying to open /mnt/sysimage/var/tmp/zlib-1.1.4-4.i386.rpm
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
8.0
i686 Linux
medium Severity high
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-02 15:06 EDT by Need Real Name
Modified: 2007-04-18 12:47 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-02 18:14:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Here is the bug report from my last attempt to install (70.79 KB, text/plain)
2002-10-02 15:09 EDT, Need Real Name
no flags Details
crash dump #2 (73.27 KB, text/plain)
2002-10-02 16:12 EDT, Need Real Name
no flags Details

  None (edit)
Description Need Real Name 2002-10-02 15:06:54 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461; .NET 
CLR 1.0.3705)

Description of problem:
Tried this many times but crashes each time on this package.
Also used the check media util and it checks out fine.
The system is a duel PIII 750 MHZ on a supermicro P6DBU
IBM 10,000 rpm scsi drives
fdisked /mbr before install attempt
was gona use grub....
win2k is on another drive NTFS
another storage drive is also NTFS
dedicated drive for linux....

at a loss here.....

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Try any install type
2.let RH remove all and create all partitions and format
3.crashes on the 91st package every time
	

Actual Results:  crashed and requested a bug report every time

Expected Results:  Should have installed everything

Additional info:also installed using this set of cd's on a duel 1 gig with the 
same drives but it has a server works MB from supermicro. That install went 
fine, so I assume we can rule out the media.

Back to the other machine....
I had RH 7.3 on it before this install attempt. always worked fine and all 
hardware functioned properly except the soundblaster sound card.
I did not do an upgrade because I wanted a fresh install of 8.0
Guess that was a mistake......

Thanx all;-)
Comment 1 Michael Fulbright 2002-10-02 15:08:58 EDT
Could you please attach an error dump from when the problem occurs?
Comment 2 Need Real Name 2002-10-02 15:09:31 EDT
Created attachment 78144 [details]
Here is the bug report from my last attempt to install
Comment 3 Need Real Name 2002-10-02 16:09:23 EDT
Ok, I figured I would partition myself using druid.

RH 8.0 used the following.
/dev/sdc1   /boot   ext3   102      1     13
/dev/sdc2   /       ext3   16394    14    2103
/dev/sdc3           swap   1020     2104  2233

I created the following.
/dev/sdc1   /boot   ext3   204      1     26
/dev/sdc2   /       ext3   16285    27    2102
/dev/sdc3           swap   1020     2103  2232

Tried the same install options (custom everything)
got the same results. crashed on tmp/zlib-1.1.4-4.i386.rpm

dont know what else to try....
Comment 4 Need Real Name 2002-10-02 16:12:31 EDT
Created attachment 78184 [details]
crash dump #2
Comment 5 Michael Fulbright 2002-10-02 16:15:50 EDT
Have you tested the media on the system in question with the CD drive in
question. Amazingly this can make a big difference.
Comment 6 Need Real Name 2002-10-02 16:30:45 EDT
Yes, I did test the media on the box in question and it tested fine.
I am now installing RH 7.3 with the partition table I created above to see what 
comes of that. If this works, should I attempt and upgrade?


Comment 7 Need Real Name 2002-10-02 16:36:12 EDT
Interesting, The 7.3 install crashed as well....
The drive is and ACER cdrw. Perhaps that is the problem?
Guess I'll pop in a plextor cdrw and see what that does.
Either way it seems to be a hardware issue to me at this point.
Do you agree?
Comment 8 Need Real Name 2002-10-02 18:14:38 EDT
Thanx for the time and help.

Replace the ACER cdrw drive with another scsi cd drive and that fixed it right 
up. Install went smooth as glass.

Many thanx to all who worked on RH open source.
You guys are tops!
Comment 9 Need Real Name 2002-10-02 18:18:27 EDT
I am having the same problem, except my install stops on perl-Filter-1.28-9.  

I too have an Acer CDRW drive...  IDE, though.  
The firmware revision is 5.IV.  It's the 8x4x32 speed.  

Note You need to log in before you can comment on or make changes to this bug.