Bug 749313 - [abrt] yum-3.4.3-5.fc16: yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 32: ordinal not in range(128)
[abrt] yum-3.4.3-5.fc16: yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' ...
Status: CLOSED DUPLICATE of bug 749239
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
16
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
abrt_hash:19e9c2414c6d749da5264575fed...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-26 13:21 EDT by perfectop
Modified: 2014-01-21 18:20 EST (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-31 05:14:01 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description perfectop 2011-10-26 13:21:38 EDT
libreport version: 2.0.6
abrt_version:   2.0.4.981
cmdline:        /usr/bin/python /usr/bin/yum -d 0 -C list available tesse*
event_log:      2011-10-26-19:14:10> Smolt profile successfully saved
executable:     /usr/bin/yum
kernel:         3.1.0-1.fc16.x86_64
reason:         yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 32: ordinal not in range(128)
time:           Wed Oct 26 19:11:22 2011
uid:            1000
username:       jerome

backtrace:
:yummain.py:51:exIOError:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 32: ordinal not in range(128)
:
:Traceback (most recent call last):
:  File "/usr/bin/yum", line 29, in <module>
:    yummain.user_main(sys.argv[1:], exit_code=True)
:  File "/usr/share/yum-cli/yummain.py", line 309, in user_main
:    errcode = main(args)
:  File "/usr/share/yum-cli/yummain.py", line 149, in main
:    return exIOError(e)
:  File "/usr/share/yum-cli/yummain.py", line 51, in exIOError
:    logger.critical(_('\n\n%s') % exception2msg(e))
:UnicodeDecodeError: 'ascii' codec can't decode byte 0xc3 in position 32: ordinal not in range(128)
:
:Local variables in innermost frame:
:unlock: <function unlock at 0x177dd70>
:e: IOError(13, 'Permission non accord\xc3\xa9e')
:logger: <logging.Logger object at 0x168d210>

comment:
:1. open a terminal
:2. type "sudo yum install tesse"
:3. hit the tab key

smolt_data:
:
:
:Général
:=================================
:UUID: e294df83-d8a4-4e7c-a1b7-2d1b34921f15
:SE: Fedora release 16 (Verne)
:Niveau d'exécution par défaut: Unknown
:Langue: fr_FR.UTF-8
:Plateforme: x86_64
:BogoMIPS: 4590.57
:Fabricant du processeurs: GenuineIntel
:Modèle de processeur: Intel(R) Core(TM) i5-2410M CPU @ 2.30GHz
:Stepping du processeur: 7
:Famille de processeur: 6
:Modèle du processeur: 42
:Nombre de processeurs: 4
:Vitesse du processeur: 2301
:Mémoire du système: 3810
:Swap du système: 509
:Fabricant: Acer
:Système: Aspire 3830T V1.05
:Type d'ordinateur: Notebook
:Noyau: 3.1.0-1.fc16.x86_64
:SELinux activé: 1
:Stratégie SELinux: targeted
:SELinux strict: Enforcing
:MythTV Remote: Unknown
:MythTV Role: Unknown
:MythTV Theme: Unknown
:MythTV Plugin: 
:MythTV Tuner: -1
:
:
:Périphériques
:=================================
:(32902:7241:4133:1356) pci, None, PCI/ISA, HM65 Express Chipset Family LPC Controller
:(4332:21001:4133:1356) pci, None, MISC, N/A
:(32902:278:4133:1356) pci, i915, VIDEO, 2nd Generation Core Processor Family Integrated Graphics Controller
:(32902:7190:4133:1356) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 4
:(32902:7184:4133:1356) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 1
:(32902:7186:4133:1356) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 2
:(32902:7200:4133:1356) pci, snd_hda_intel, MULTIMEDIA, 6 Series/C200 Series Chipset Family High Definition Audio Controller
:(32902:7188:4133:1356) pci, pcieport, PCI/PCI, 6 Series/C200 Series Chipset Family PCI Express Root Port 3
:(32902:7202:4133:1356) pci, i801_smbus, SERIAL, 6 Series/C200 Series Chipset Family SMBus Controller
:(6505:4227:4133:1356) pci, atl1c, ETHERNET, AR8151 v2.0 Gigabit Ethernet
:(4147:404:4133:1356) pci, xhci_hcd, USB, uPD720200 USB 3.0 Host Controller
:(5772:46:4525:26115) pci, ath9k, NETWORK, AR9287 Wireless Network Adapter (PCI-Express)
:(32902:7171:4133:1356) pci, ahci, STORAGE, 6 Series/C200 Series Chipset Family 6 port SATA AHCI Controller
:(32902:7213:4133:1356) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #2
:(32902:7206:4133:1356) pci, ehci_hcd, USB, 6 Series/C200 Series Chipset Family USB Enhanced Host Controller #1
:(32902:260:4133:1356) pci, agpgart-intel, HOST/PCI, 2nd Generation Core Processor Family DRAM Controller
:(32902:7226:4133:1356) pci, None, SIMPLE, 6 Series/C200 Series Chipset Family MEI Controller #1
:
:
:Informations sur le système de fichiers
:=================================
:device mtpt type bsize frsize blocks bfree bavail file ffree favail
:-------------------------------------------------------------------
:/dev/sda5 / ext4 4096 4096 5158925 1620608 1358549 1310720 1096187 1096187
:/dev/sda7 /home ext4 4096 4096 158182321 155567498 147532288 40181760 40146778 40146778
:
Comment 1 Damien Gombault 2011-10-27 13:16:03 EDT
Package: yum-3.4.3-5.fc16
Architecture: i686
OS Release: Fedora release 16 (Verne)

Comment
-----
I was typing : sudo yum install gnome<TAB> in gnome-terminal.
Comment 2 Damien Gombault 2011-10-27 14:37:27 EDT
This bug seems to be related to bug 749239.
Comment 3 Zdeněk Pavlas 2011-10-31 05:14:01 EDT

*** This bug has been marked as a duplicate of bug 749239 ***

Note You need to log in before you can comment on or make changes to this bug.