This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 749356 - Fedora 16 10/17 build df -k gives duplicated output
Fedora 16 10/17 build df -k gives duplicated output
Status: CLOSED DUPLICATE of bug 709351
Product: Fedora
Classification: Fedora
Component: coreutils (Show other bugs)
16
ppc64 All
unspecified Severity medium
: ---
: ---
Assigned To: Ondrej Vasik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-26 15:31 EDT by IBM Bug Proxy
Modified: 2011-10-27 01:35 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-27 01:35:35 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
IBM Linux Technology Center 76057 None None None Never

  None (edit)
Description IBM Bug Proxy 2011-10-26 15:31:27 EDT
---Problem Description---
Just installed Fedora16 Oct 17 build. Haven't done anything yet and just issued a command:

df  -k 

and then saw the following duplicated output:

[root@c57f1ju0203 ~]# df -k
Filesystem                         1K-blocks    Used Available Use% Mounted on
rootfs                              42896600 5389988  35327540  14% /
devtmpfs                             3101568       0   3101568   0% /dev
tmpfs                                3114688       0   3114688   0% /dev/shm
tmpfs                                3114688  134848   2979840   5% /run
/dev/mapper/vg_c57f1ju0203-lv_root  42896600 5389988  35327540  14% /
tmpfs                                3114688  134848   2979840   5% /run
tmpfs                                3114688       0   3114688   0% /sys/fs/cgroup
tmpfs                                3114688       0   3114688   0% /media
/dev/sda2                             495844   52221    418023  12% /boot
[root@c57f1ju0203 ~]#

There are two /run mounts shown.

Disabling sandbox does not take care of the duplication. This looks like Red Hat Bug 709351.


---uname output---
Linux c57f1ju0203.ppd.pok.ibm.com 3.1.0-0.rc9.git0.2.fc16.kh.ppc64 #1 SMP Wed Oct 12 22:41:01 UTC 2011 ppc64 ppc64 ppc64 GNU/Linux
 
Machine Type = platform        : pSeries model           : IBM,8246-L2B machine         : CHRP IBM,8246-L2B 
 
---Debugger---
A debugger is not configured
 
---Steps to Reproduce---
 1. Use VIO install the above Fedora
2. After install is done run command df -k
 
---File System Tools Component Data--- 
Userspace tool common name: df -k 
 
The userspace tool has the following bit modes: 64 

Userspace rpm: Fedora-20111017-ppc64-DVD.iso  

Userspace tool obtained from project website:  na 

Retested with Fedora Alpha and this issue still exists.
Comment 1 Ondrej Vasik 2011-10-27 01:35:35 EDT
Thanks for report, yes, it is a duplicate of #709351 - AFAIK no clear solution atm.

*** This bug has been marked as a duplicate of bug 709351 ***

Note You need to log in before you can comment on or make changes to this bug.