Bug 74940 - incorrect dependency for glibc-devel
incorrect dependency for glibc-devel
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
8.0
All Linux
medium Severity low
: ---
: ---
Assigned To: Jakub Jelinek
Brian Brock
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-02 18:07 EDT by Nerijus Baliūnas
Modified: 2016-11-24 09:52 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-12-15 18:14:07 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Nerijus Baliūnas 2002-10-02 18:07:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
glibc-devel requires kernel-headers, while this rpm is now renamed to
glibc-kernheaders.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Try to install glibc-devel.
2.
3.
	

Additional info:
Comment 1 Jakub Jelinek 2002-12-03 18:06:22 EST
Butglibc-kernheaders Provides: kernel-headers.
Comment 2 Nerijus Baliūnas 2002-12-03 18:16:13 EST
Why NOTABUG??? How new users will know that they should install glibc-kernheaders*rpm, and not kernel-headers*rpm, which no longer exists? And there were such cases already. It should be a simple fix in glibc-devel spec file.
Comment 3 Nerijus Baliūnas 2002-12-03 18:20:12 EST
Sorry, I missed your comment, and thought you closed the bug without any explanation. But still - it is not so easy to find out that glibc-kernheaders is needed for kernel-headers.

Note You need to log in before you can comment on or make changes to this bug.