Bug 74945 - Advanced preferences editor missing in Gnome?
Advanced preferences editor missing in Gnome?
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: gnome-panel (Show other bugs)
8.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Havoc Pennington
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-10-02 19:09 EDT by Alessandro Tommasi
Modified: 2008-05-01 11:38 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-02 19:09:52 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alessandro Tommasi 2002-10-02 19:09:46 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.1) Gecko/20020827

Description of problem:
After having upgraded from a standard RH7.3 to RH8.0, I seem to have lost the
chance of reaching advanced properties of the panel, desktop, WM etc. in gnome 2
as shipped with RH8.0. There seems to be no way of accessing advanced
properties, as described in the gnome help,
http://www.gnome.org/learn/users-guide/gnome2.0-users-guide.pdf, page 109.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
Following directions in the gnome manual:

1.Double click on Nautilus' "Start Here" icon
2.Double click on "Preferences"
3.Look for "Advanced Preferences"
	

Actual Results:  The folder "Advanced Preferences" is not there, nor are those
options found elsewhere.

Expected Results:  It should have been there.

Additional info:

Missing advanced preferences, it is impossible (besides manually fiddling with
obscure configuration files...) to set properties like the delay of unhiding of
the panel, its size when hidden, the delay of auto-raising windows etc. etc.

Perhaps the customizability option was removed intentionally? Or maybe I just
didn't find it? I don't think it was necessary to remove it, since it was
already pretty hard for an unaware user to do all the way there and make a mess
of his/her system.
Comment 1 Havoc Pennington 2002-10-02 19:48:34 EDT
Just a documentation bug, these prefs are in Extras->Preferences, at least to 
the extent that they exist in gnome proper. The exception is when gnome docs
refer to Sawfish, in which case they only apply if you install and use Sawfish.

At the moment we do not address the gnome docs being out of sync with our
reality, we simply don't have the docs people to do so. So closing bug 
because there is just no one to fix it for the immediate future.
(there are plenty of other things out of sync besides this)

Note You need to log in before you can comment on or make changes to this bug.