Bug 749598 - [abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150(): TAINTED ---------W
[abrt] kernel: WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x15...
Status: CLOSED DUPLICATE of bug 717211
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
15
x86_64 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:d4127ca0c5a6e2456c63c0c6e97...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-27 12:12 EDT by Elias Oliveira de Jesus
Modified: 2011-10-27 14:55 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-10-27 14:55:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Elias Oliveira de Jesus 2011-10-27 12:12:53 EDT
abrt version: 2.0.3
architecture:   x86_64
cmdline:        ro root=UUID=7a743719-a0cd-4cd5-a5ff-5ae3fdfe4b3f rd_NO_LUKS rd_NO_LVM rd_NO_MD rd_NO_DM LANG=pt_BR.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=br-abnt2 rhgb quiet
component:      kernel
kernel:         2.6.40.6-0.fc15.x86_64
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
time:           Thu Oct 27 13:56:13 2011

backtrace:
:WARNING: at net/sched/sch_generic.c:255 dev_watchdog+0xf0/0x150()
:Hardware name: Aspire 4820TG
:NETDEV WATCHDOG: em1 (atl1c): transmit queue 0 timed out
:Modules linked in: tcp_lp fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc ppdev parport_pc lp parport sunrpc cpufreq_ondemand acpi_cpufreq mperf capi kernelcapi bnep nf_conntrack_ipv4 nf_defrag_ipv4 ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 xt_state nf_conntrack ip6table_filter bluetooth ip6_tables acer_wmi sparse_keymap arc4 microcode snd_hda_codec_hdmi joydev ath9k serio_raw mac80211 ath9k_common snd_hda_codec_realtek ath9k_hw ath cfg80211 rfkill iTCO_wdt iTCO_vendor_support uvcvideo videodev i2c_i801 media v4l2_compat_ioctl32 intel_ips snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm atl1c snd_timer snd soundcore snd_page_alloc virtio_net kvm_intel kvm ipv6 wmi radeon i915 video ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:Pid: 0, comm: kworker/0:0 Not tainted 2.6.40.6-0.fc15.x86_64 #1
:Call Trace:
: <IRQ>  [<ffffffff81054d0e>] warn_slowpath_common+0x83/0x9b
: [<ffffffff81054dc9>] warn_slowpath_fmt+0x46/0x48
: [<ffffffff813f1b61>] ? netif_tx_lock+0x4a/0x7c
: [<ffffffff813f1cd7>] dev_watchdog+0xf0/0x150
: [<ffffffff81061e25>] run_timer_softirq+0x19b/0x280
: [<ffffffff8100e975>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff813f1be7>] ? netif_tx_unlock+0x54/0x54
: [<ffffffff8105a9db>] __do_softirq+0xc9/0x1b5
: [<ffffffff8100e975>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff8148ff1c>] call_softirq+0x1c/0x30
: [<ffffffff8100abb9>] do_softirq+0x46/0x81
: [<ffffffff8105acbd>] irq_exit+0x57/0xb1
: [<ffffffff81490831>] smp_apic_timer_interrupt+0x7c/0x8a
: [<ffffffff8148f6d3>] apic_timer_interrupt+0x13/0x20
: <EOI>  [<ffffffff8100e975>] ? paravirt_read_tsc+0x9/0xd
: [<ffffffff81284620>] ? intel_idle+0xd8/0x100
: [<ffffffff81284602>] ? intel_idle+0xba/0x100
: [<ffffffff813afead>] cpuidle_idle_call+0xd7/0x168
: [<ffffffff81008307>] cpu_idle+0xa5/0xdf
: [<ffffffff81477c93>] start_secondary+0x23f/0x241

comment:
:1. I was starting my computer!
:2. The bug came here.
:3. I remove firefox and -chrome-stable.
:4. When i reistall the files the bug became!!!
Comment 1 Elias Oliveira de Jesus 2011-10-27 12:13:28 EDT
Package: kernel
Architecture: x86_64
OS Release: Fedora release 15 (Lovelock)

Comment
-----
1. I was starting my computer!
2. The bug came here.
3. I remove firefox and -chrome-stable.
4. When i reistall the files the bug became!!!
Comment 2 Dave Jones 2011-10-27 14:55:32 EDT

*** This bug has been marked as a duplicate of bug 717211 ***

Note You need to log in before you can comment on or make changes to this bug.