Bug 74972 - Memory leak in gnome-terminal
Summary: Memory leak in gnome-terminal
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: vte (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Ray Strode [halfline]
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-03 09:08 UTC by Peter Klotz
Modified: 2007-04-18 16:47 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-11-09 19:03:33 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Output of xdpyinfo (1.17 KB, application/octet-stream)
2002-10-18 15:37 UTC, Peter Klotz
no flags Details

Description Peter Klotz 2002-10-03 09:08:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.1) Gecko/20020826

Description of problem:
After updating Red Hat 7.3 to 8.0 I am experiencing a massive memory leak in
gnome-terminal. rpm reports that gnome-terminal-2.0.1-5 is installed.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Just start gnome-terminal via the Gnome menu and run a top inside.
2.Sort the displayed columns according to memory usage by pressing M.
3.Have a look at the gnome-terminal entry and wait a few seconds.
	

Additional info:

Comment 1 Ali-Reza Anghaie 2002-10-03 18:50:17 UTC
Potentially a dupe of 74748 .. Cheers, -Ali

Comment 2 Nalin Dahyabhai 2002-10-18 00:30:48 UTC
If you run "xdpyinfo", is RENDER one of the listed extensions?

Comment 3 Peter Klotz 2002-10-18 15:37:51 UTC
Created attachment 80945 [details]
Output of xdpyinfo

Comment 4 Peter Klotz 2002-10-18 15:40:17 UTC
No extension RENDER is listed.

Comment 5 Ray Strode [halfline] 2004-11-09 19:03:33 UTC
This was fixed a couple of years ago.  Closing...


Note You need to log in before you can comment on or make changes to this bug.