Bug 74980 - How to disable auto-logout
Summary: How to disable auto-logout
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 2.1
Classification: Red Hat
Component: tcsh (Show other bugs)
(Show other bugs)
Version: 2.1
Hardware: i686 Linux
medium
low
Target Milestone: ---
Assignee: Larry Woodman
QA Contact: Brian Brock
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-10-03 11:54 UTC by Chakravarthi V S
Modified: 2007-11-30 22:06 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-03 11:54:14 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Chakravarthi V S 2002-10-03 11:54:08 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
Hi,

How to disable auto-logout.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.telnet to the machine
2.rsh to the machine
3.ftp to the machine
	

Additional info:

Comment 1 Michael K. Johnson 2002-10-15 14:34:18 UTC
This has nothing to do with the kernel, and is not a bug.
This is a support request; support requests should go through
our support department.  Bugzilla is only for reporting bugs.

(Hint: your shell is logging you out; I'm guessing you are
using tcsh, in which case you can read the documentation for
tcsh.)


Note You need to log in before you can comment on or make changes to this bug.