This service will be undergoing maintenance at 00:00 UTC, 2016-08-01. It is expected to last about 1 hours
Bug 749828 - p2v does not support raid devices
p2v does not support raid devices
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: libguestfs (Show other bugs)
rawhide
All All
unspecified Severity medium
: ---
: ---
Assigned To: Richard W.M. Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-10-28 12:17 EDT by Marek Mahut
Modified: 2012-07-10 06:15 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2012-07-10 06:15:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Marek Mahut 2011-10-28 12:17:23 EDT
virt-p2v does not support raid devices in /etc/fstab and fails with inspection error "virt-v2v: No root device found in this operating system image."
Comment 1 Matthew Booth 2011-12-15 07:50:45 EST
This was has been fixed upstream with an enhancement to libguestfs inspection. Please check out the libguestfs-1.14.6-1.fc16:

https://admin.fedoraproject.org/updates/FEDORA-2011-16843/libguestfs-1.14.6-1.fc16
Comment 2 Cole Robinson 2012-07-10 06:15:29 EDT
Long since pushed to stable, closing.

Note You need to log in before you can comment on or make changes to this bug.