Bug 749963 - GRUB2 prints wrong "Loading ..." message
GRUB2 prints wrong "Loading ..." message
Status: CLOSED DUPLICATE of bug 732654
Product: Fedora
Classification: Fedora
Component: grub2 (Show other bugs)
Unspecified Linux
unspecified Severity low
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2011-10-29 05:22 EDT by Simone Tolotti
Modified: 2011-10-29 12:09 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2011-10-29 12:09:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
/etc/grub2.cfg file (3.70 KB, application/octet-stream)
2011-10-29 05:22 EDT, Simone Tolotti
no flags Details

  None (edit)
Description Simone Tolotti 2011-10-29 05:22:33 EDT
Created attachment 530770 [details]
/etc/grub2.cfg file

Description of problem:
When booting the message "Loading..." prints an older version of the kernel.
I've upgraded FC16 at kernel 3.1.0-1.fc16.x86_64 but al boot I still have the message: "Loading Fedora (3.1.0-0.rc8.git0.0.fc16.x86_64)".

Version-Release number of selected component (if applicable):

How reproducible:
Install/upgrade to a newer kernel

Steps to Reproduce:
1. Install/upgrade to new kernel 
2. run 'sudo grub2-mkconfig -o /boot/grub2/grub.cfg'
3. reboot
Actual results:
boot message prints "Loading Fedora (3.1.0-0.rc8.git0.0.fc16.x86_64)"

Expected results:
boot message prints "Loading Fedora (3.1.0-1.fc16.x86_64)"

Additional info:
cat /etc/default/grub

I think that the problem is in the /etc/grub.d/10_linux file around line 116
Comment 1 Andre Robatino 2011-10-29 12:09:33 EDT

*** This bug has been marked as a duplicate of bug 732654 ***

Note You need to log in before you can comment on or make changes to this bug.