Bug 7500 - Promise Utlra ATA 66 Controller Issue
Promise Utlra ATA 66 Controller Issue
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
i386 Linux
high Severity high
: ---
: ---
Assigned To: Matt Wilson
: 2903 21238 (view as bug list)
Depends On:
  Show dependency treegraph
Reported: 1999-12-01 18:47 EST by tprnc
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2000-12-20 10:24:25 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description tprnc 1999-12-01 18:47:53 EST
Installer and Linux does not support Performance systems with advanced
Ultra ATA 66 Controller Boards. Installer does not see any of 2 hard disks.
One has a 2 GB free area at the beginning; and the second is empty with 9
GB. (hard disks are Quandum 20 GB and Maxtor 9.1 GB). Computer is
Gateway Performace 550 MHz with 256 MB of RAM and a 100 MB Zip Dive.
The Zip drive is visiable to the Installer.
Comment 1 rrr 2000-01-26 08:25:59 EST
I've seen this issue with the Promise ATA/66 card in a Gateway 550XL. My work
around was to plug my second drive directly into the machines standard (on
motherboard) IDE channel. This will work but linux will not be able to see the
existing disk if you leave it on the ATA/66 channel.

- rrr@oceanfree.net
Comment 2 Jay Turner 2000-02-09 09:31:59 EST
Added to a list of features for future releases.
Comment 3 Jay Turner 2000-02-10 14:44:59 EST
*** Bug 2903 has been marked as a duplicate of this bug. ***
Comment 4 Michael Fulbright 2000-09-26 14:55:35 EDT
Related to bug 15777?
Comment 5 Michael Fulbright 2000-11-22 12:09:43 EST
*** Bug 21238 has been marked as a duplicate of this bug. ***
Comment 6 Michael Fulbright 2000-11-29 14:14:23 EST
*** Bug 21238 has been marked as a duplicate of this bug. ***
Comment 7 Brock Organ 2000-12-20 10:24:22 EST
the promise ata66 card was tested to work using an internal beta for 7.1 (beta1)
... this issue should be fixed in the next release ... thanks for your report!

Note You need to log in before you can comment on or make changes to this bug.